Benutzerdefinierte Suche

kryptische Umlaute in mail - zum X.ten mal

  1. moranibus

    moranibus Thread StarterMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Hallo Zusammen,

    ich weiss, es wurde schon viel darüber geschrieben und das meiste habe ich auch schon gefunden, gelesen und probiert. Lehren davon sind bis jetzt:

    1. Um Umlaute mit Apple mail für die verschiedensten Windows Clienten lesbar zu machen, muss man wohl auf Umstellungen auf andere Schriftarten und Farben komplett verzichten (bevorzugt auch "Gleiches Format wie Originalnachricht verwenden" anhaken - das gilt aber nur bei Antworten!).

    2. Ebenso wurde auch schon erwähnt, dass wenn "Text Encoding" auf "Automatic" steht (oder halt das entsprechende auf deutsch), die mails nicht von allen mail Clienten richtig dargestellt werden. Es gab auch noch einen Thread, wo man was in den Terminal eingeben konnte, um permanent z.B. auf "Western ISO 1" umzustellen, ohne dass mail jedesmal wieder auf "Automatic" zurückstellt, bzw. das dann eben "Western ISO 1" sei. Leider habe ich diesen Post nicht mehr gefunden, hab's zwar bei mir eingegeben und seither kommt's zum Teil noch schlimmer an. Vielleicht sollte ich das wieder zurückstellen, weiss aber nicht wie - sorry, bin neu bei Mac OS X und vielleicht ist der Terminal für mich noch ein Buch mit sieben Siegeln. Wie kann man das schon wieder checken, wie man's eingestellt hatte? Irgenwas mit RAW-Daten?
    Hier ein Beispiel:

    Saskia, aber schau' doch mal da ganz unten. Bei ihm ist es
    völlig korrekt angekommen! Was benützt du als mail browser?

    Ideen und Vorschläge jeglicher Art wären äusserst willkommen. Ausgerechnet Macuser machen sich damit zum Teil zu völligen Volltrotteln. Das kommt gerade bei "offiziellen" mails nicht gut an.
    Besten Dank und LG
     
    moranibus, 25.04.2006
  2. moranibus

    moranibus Thread StarterMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Ich sehe schon, das Thema langweilt entweder, oder man findet auch keine Lösung.
    Schon lustig: habe gerade eine mail aus Japan zurückbekommen und da finde ich doch tatsächlich folgendes:

    recorded at Mühle Hunzikon

    Das "ü" hat in der Originalmail zwar eine andere Formatierung, war aber zu erkennen und das ist doch schon erstaunlich, zumal ich es damals in einer anderen Schrift und Farbe gesendet hatte (siehe Post oben).

    ...da soll mal jemand drauskommen
     
    moranibus, 25.04.2006
  3. Granat Apple

    Granat AppleMacUser Mitglied

    Mitglied seit:
    20.03.2005
    Beiträge:
    333
    Zustimmungen:
    3
    2. Ebenso wurde auch schon erwähnt, dass wenn "Text Encoding" auf "Automatic" steht (oder halt das entsprechende auf deutsch), die mails nicht von allen mail Clienten richtig dargestellt werden.

    Bei mir funktioniert noch nicht einmal das, jedesmal wenn ich nachschaue, hat Mail wieder auf US-Codierung oder so umgestellt (sorry sitze gerade am Windows in der Arbeit). Aber das nervt tatsächlich gewaltig, die armen Adressaten bekommen furchtbar unleserliche Texte. Vielleicht erbarmt sich doch noch jemand :rolleyes: Danke Gruß Granat Apple
     
    Granat Apple, 25.04.2006
  4. moranibus

    moranibus Thread StarterMacUser Mitglied

    Mitglied seit:
    28.02.2006
    Beiträge:
    4.531
    Zustimmungen:
    184
    Ja - hatte eben gerade auf "Gleiches Format wie Originalnachricht verwenden" umgestellt und dann bei der Antwort folgendes erhalten:

    Ich danke dir und grüsse dich herzlich

    ...arrgh... :mad:
    Eigentlich ist sonst alles wunderbar mit dem Umstieg auf Mac OS und mail ist grundsätzlich auch genial. Wie iTunes. Aber eben...
    Any conclusions??
     
    moranibus, 25.04.2006
Die Seite wird geladen...
Ähnliche Themen - kryptische Umlaute mail
  1. MS85
    Antworten:
    1
    Aufrufe:
    178
    Maulwurfn
    24.04.2017
  2. Rothenbarth
    Antworten:
    7
    Aufrufe:
    367
    Rothenbarth
    05.02.2014
  3. nochnswitcher
    Antworten:
    2
    Aufrufe:
    421
    nochnswitcher
    13.03.2007
  4. wycom
    Antworten:
    7
    Aufrufe:
    699
  5. Maurus
    Antworten:
    7
    Aufrufe:
    1.335
    monoclub
    04.01.2004