Kopfhöreranschluss am Mac Studio

dubb

dubb

Mitglied
Thread Starter
Dabei seit
30.12.2008
Beiträge
311
Punkte Reaktionen
15
Guten Tag an alle,
ich habe da mal eine Frage zu dem Kopfhöreranschluss am Mac Studio.
Stecker rein Kopfhörer auf und entsannen, soweit ok.
Vergessen den Stecker zu entfernen, beim nächsten Start des Rechners bleiben die „Lautsprecher“ stumm, da je der Stecker noch nicht entfernt wurde. So ist es zumindest bei meinem iMac und MacBook Air.
Beim Mac Studio aber ist der Kopfhörer stumm und die „Lautsprecher“ plärren, obwohl der Stecker noch eingesteckt ist beim nächsten Start.
Ist das nur bei mir so, oder ist das so gewollt?

Kann man über USB-C auch die Kopfhörer, oder eine Anlage anschließen?
Adapter gibt es ja genug, oder sind diese nur für das Handy gedacht?

Würde mich über eine Antwort freuen.
 
B

Bilderspiele

Mitglied
Dabei seit
14.03.2006
Beiträge
655
Punkte Reaktionen
301
Die USB-C Adapter laufen bestimmt nur mit passendem Treiber im Mac. Kopfhörerbuchse kann ich mal testen. Interessiert mich sowieso, da ich bisher den Universal Audio Treiber da noch nicht installiert habe. Darüber würde Mikrofon und Kopfhörer normalerweise laufen.
 
B

Bilderspiele

Mitglied
Dabei seit
14.03.2006
Beiträge
655
Punkte Reaktionen
301
Hab es gerade ausprobiert. M1 Ultra Mac Studio angeschaltet, Schnittprogramm aufgerufen. Ton kommt aus dem Piepslautsprecher vom Mac. Kopfhörer eingesteckt. Ton kommt aus dem Kopfhörer. Programm beendet, Mac ausgeschaltet.
Mac eingeschaltet, Startton kommt aus dem Piepslautsprecher. Schnittprogramm gestartet, Ton kommt aus dem Kopfhörer.
Alles prima :)
PS: Habe das XDR Pro Display mit aufgesetzter magnetischer Kamera+Mikrofon am Mac Studio, also nicht das passende Studio Display mit eingebauten Lautsprechern.
 
dubb

dubb

Mitglied
Thread Starter
Dabei seit
30.12.2008
Beiträge
311
Punkte Reaktionen
15
Mac eingeschaltet, Startton kommt aus dem Piepslautsprecher. Schnittprogramm gestartet, Ton kommt aus dem Kopfhörer.
Danke, dann muss ich das einmal versuchen, ich hatte mich erst nur an den Startton gerichtet.
 
dubb

dubb

Mitglied
Thread Starter
Dabei seit
30.12.2008
Beiträge
311
Punkte Reaktionen
15
Also, habe nochmals alles in Ruhe versucht. M1 Ultra Mac Studio angeschaltet, Startton ertönt.
Musik ausgewählt, die Musik ertönt über die internen "Lautsprecher".
Kopfhörer angeschlossen an dem 3,5 mm Anschluss hinten, Musik ertönt über die Kopfhörer.
Musik aus, Rechner neu starten, Kopfhörer angeschlossen gelassen, Startton ertönt über die Internen, Kopfhörer tot.
Stecker raus-rein, Kopfhörer ok, internen aus.
Das war doch nicht immer so, oder bin ich da irgendwie zu blöd :unsure:
Wie soll man dann aktiv Boxen abschließen, wenn man bei jedem Neustart den Stecken erst wieder neu stecken muss?
Ich würde mich über eine Antwort freuen.
 
B

Bilderspiele

Mitglied
Dabei seit
14.03.2006
Beiträge
655
Punkte Reaktionen
301
Beobachte die Ton-Einstellung in den Systemeinstellungen. Dort kannst du ohne stöpseln umschalten. Vielleicht ist es auch vom Programm für die Tonerzeugung abhängig. Mit Davinci Resolve ging es bei mir. Ich werde den Ton aber über einen Thunderbolt 3 Adapter (Mixer) abspielen. Der Klinkenstecker wäre nur für Notfälle.
 
Rasheth

Rasheth

Mitglied
Dabei seit
29.03.2019
Beiträge
295
Punkte Reaktionen
422
Bin bisschen spät dran, aber zumindest bei all meinen alten Mac-Geräten (2012/15/17) war es so, dass ein eingesteckter Kopfhörer hardwareseitig immer die Ausgabe über die internen Lautsprecher deaktiviert hatte. Es bestand also keinerlei Möglichkeit, die Köpfhörer (oder PA) eingesteckt zu lassen, aber temporär über die Settings oder Drittsoftware auf die internen LS umzuschalten - man musste immer zuerst den 3,5mm Port wieder freimachen. Vorallem bei meinem 27" iMac war das durchaus nervig!

Lustigerweise muss ich zugeben, dass ich bei meinem jetzigen 16" genauso verfahren habe, die Macht der Gewohnheit. Bis ich zufällig über diesen Thread gestolpert bin und oben in der Menüleiste nochmal das Lautsprechersymbol genauer betrachtet habe. Tatsächlich - inzwischen kann man auch bei eingesteckten Kopfhörern jederzeit auf die internen LS umschalten, und wieder zurück, ganz wie man lustig ist. Halleluja, danke an den TE! Scheint so, als Apple das irgendwann mal umgestellt hat und die Software nun volle Kontrolle über das Routing erhalten hat.

Bildschirmfoto 2022-08-14 um 22.45.33.png


Vielleicht hilft das ja auch beim Problem des TE. Also nach einem Neustart einfach kurz hin- und herschalten.
 

Ähnliche Themen

P
Antworten
47
Aufrufe
977
Pianist28
P
slash
Antworten
18
Aufrufe
609
G
M
Antworten
7
Aufrufe
572
Schiffversenker
Schiffversenker
hello
Antworten
9
Aufrufe
640
DrHook
DrHook
S
Antworten
7
Aufrufe
261
sbruehl
S
Oben