Konica KD 400 Z läuft nicht mit Powerbook

Dieses Thema im Forum "Peripherie" wurde erstellt von Apple_Addict, 30.11.2003.

  1. Apple_Addict

    Apple_Addict Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    30.11.2003
    Habe seit einiger Zeit eine Konica KD 400 Z als Digicam. Ist ein super Gerät. Deswegen möchte ich es auch nicht zwingend verkaufen.

    Kann sie unter Mac OS Panther leider nicht benutzen. Hatte früher ein ibook G3 500 mit Mac OS 10.1. Hier lief die gleiche Kamera einwandfrei.

    Weiß jemand wie ich das Ding zum laufen bringe?

    Danke im voraus.....
     
  2. esteban

    esteban MacUser Mitglied

    Beiträge:
    58
    Zustimmungen:
    0
    Mitglied seit:
    13.11.2003
    Konica KD 400 Z

    Hallo,

    bin seit einer Woche stolzer Besitzer eines 12" PB´s und habe schon seit 1 1/2 Jahren die gleiche Kamera sie läuft einwandfrei auf meinem PB. Nur einstecken und schon wird die Kamera erkannt.

    Wie genau stellt sich den dein Problem dar?
     
  3. Apple_Addict

    Apple_Addict Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    30.11.2003
    ... das Problem

    .... es stellt sich wie folgt dar. Wenn ich die Kamera anschliesse soll ich ein unbekanntes Medium initialisieren. In iphoto wird keine Kamera erkannt. Ich kann auch als externe FP auf das Gerät zugreifen. Lt. Mac ist es Fat16 formatiert....

    Was kann ich noch tun.....?


    Vielen Dank für jede Art von Hilfe.
     
Die Seite wird geladen...

Diese Seite empfehlen