Komplette Wiederherstellung mit TM...Fehler

clublife

Mitglied
Thread Starter
Mitglied seit
12.09.2006
Beiträge
171
Hi Folks...ich habe die SuFu benutzt, aber nicht gleich das richtige gefunden. OK...was habe ich gemacht: Hatte Probleme mit Toast ( ständig abgestürzt ) ohne Erfolg mit Neuinst. oder was immer. Habe dann von CD gebootet mit dem Vorhaben, meinen iMac auf ein älteres TM Backup zu setzen ( bei dem ich wußte, es ging noch alles ). Soweit OK. Nach dem Booten hat mir das System auch die komplette Wiederherstellung via TM angeboten...das was ich wollte...habe ENTER gedrückt und in 45 Min. war das System zurückgesetzt....AAAABER....zurückgesetzt auf das Backup meines MBP's !!! Ich habe das MBP und den iMac auf einer Platte über TM gesichert...er hat mir im Auswahlmenü nur 1 Backup angeboten !!!! Ich nahm an, das wäre das des iMac....war es aber nicht. ( es wird nur das Datum angegeben, nicht der Name das Backup...was in meinem Fall heißen würde XXXXXXiMac und nicht XXXXXXXBook...wobei XXXXXX für meinen Namen steht ).
Was habe ich falsch gemacht ??

Grüße

clublife



PS....ich weiß..es ist nichts verloren....das Original iMac Backup ist ja noch auf der Platte....jedoch hat es mir in dieser Konfiguration ( beide Backups auf einer Partition nebeneinander ) nichts geholfen. Er hat einfach das erste Backup gewählt ohne mir die Auswahl zu lassen.



Lieber Admin, bitte lösche ( schließe ) diesen von mir verfassten Unsinn......ich habe mich nur blöd angestellt...nichts weiter....habe es heute nochmal versucht und richtig hingesehen...und siehe da....alles so wie es sein soll !!!!!
 
Zuletzt bearbeitet:
Oben