Komm nicht ins WoW Forum rein

Dieses Thema im Forum "Mac Spiele" wurde erstellt von firefoxuser, 25.11.2006.

  1. firefoxuser

    firefoxuser Thread Starter MacUser Mitglied

    Beiträge:
    438
    Zustimmungen:
    1
    Mitglied seit:
    27.04.2005
    Hallo,
    Immer wenn ich mich im WoW Forum (forums.wow-europe.com)
    anmelden will, kommt "Es steht kein Charakter" zur verfügung.
    Wisst ihr eine Lösungen, oder an wen ich mich wenden soll? (bei Blizzard funktioniert das Kontakt Formular leider auch nicht)

    Danke!
     
  2. Kojima

    Kojima MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    5
    Mitglied seit:
    15.03.2004
    Hatte das Problem vor ein paar Wochen auch, habe an den Support geschrieben, einfach keine Antwort bekommen ... und es nie wieder versucht. :(

    Schlechter Support - Scheint aber ein Fehler zu sein, den momentan jeder zu haben scheint.

    Vielleicht wird's ja irgendwann mal wieder gehen...


    Gruß
    Kojima

    P.S.: WoW spielen tu ich natürlich trotzdem! :)
     
  3. firefoxuser

    firefoxuser Thread Starter MacUser Mitglied

    Beiträge:
    438
    Zustimmungen:
    1
    Mitglied seit:
    27.04.2005
    *hoschieb*
    Weiß wirklich keiner was wir machen sollen?
    Weil dass kann ja irgendwie nicht sein...
     
  4. Shetty

    Shetty MacUser Mitglied

    Beiträge:
    4.345
    Zustimmungen:
    336
    Mitglied seit:
    13.06.2004
    Hast du einen Charakter? ;) Und hast du vor allem ein Passwort ohne Sonderzeichen?
     
  5. firefoxuser

    firefoxuser Thread Starter MacUser Mitglied

    Beiträge:
    438
    Zustimmungen:
    1
    Mitglied seit:
    27.04.2005
    Ja, ich hab ein Character, und nein, mein Passwort hat Sonderzeichen (ein Passwort ohne ist IMHO ein schlechtes Passwort).
    Unter Sonderzeichen verstehe ich aber &%#$§* etc. und nicht Umlaute.

    Danke!
     
  6. Shetty

    Shetty MacUser Mitglied

    Beiträge:
    4.345
    Zustimmungen:
    336
    Mitglied seit:
    13.06.2004
    Ja schon, und solche Dinge, gerade wie "%" findet das Blizzardforum sehr böse, ich konnte mich deswegen nicht einloggen.
    Der nette Kundenservice von Blizzard, der einen mit dem Vornamen anspricht und von dessen Mitarbeitern man sinnigerweise nie den Nachnamen erfährt, hat mir mitgeteilt, dass es nur ohne Sonderzeichen funktioniert. Blöd, aber da kamma nix machen.
     
  7. Linusmac

    Linusmac MacUser Mitglied

    Beiträge:
    289
    Zustimmungen:
    0
    Mitglied seit:
    13.11.2003
    Hast du einen acctiven Account?
     
  8. firefoxuser

    firefoxuser Thread Starter MacUser Mitglied

    Beiträge:
    438
    Zustimmungen:
    1
    Mitglied seit:
    27.04.2005
    Ja, mein Account ist aktiv, und jetzt wo Du es sagst, fällt mir auf, das ich doch keine Sonderzeichen (Nur a-z und 1-9) in meinem Passwort habe.
    (hatte zuerst an nen anderes gedacht)

    Danke!
     
  9. Kojima

    Kojima MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    5
    Mitglied seit:
    15.03.2004
    Hab's nach langer Zeit nochmal getestet und jetzt kann ich mich auf einmal anmelden! :)
     
Die Seite wird geladen...

Diese Seite empfehlen