Komisches Startverhalten

  1. Valleo

    Valleo Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2005
    Beiträge:
    328
    Zustimmungen:
    1
    Mein Mac hat irgendwie ein komisches Starverhalten an den Tag gelegt. Ich schaltete ihn ein und alles, was ich nach kurzer Schwarzphase sah, war ein blinkend blaues Globussymbol. Nach etwa 1-2 Minuten fing dann plötzlich der Mac an, lauter zu werden. Plötzlich leuchtete ein anderes Symbol auf: Ein Dateisymbol, das abwechselnd das Findergesicht und ein Fragezeichen angezeigt hat. Der Mac wurde immer lauter und lauter, alle Lüfter liefen auf vollen Touren.

    Er verharrte bei dem letzten Symbol etwa 4-5 Minuten und startete dann Mac OS X.

    Was war das bitte? Geschieht das jetzt immer?

    Meine Daten:
    PowerMac G5 Dual 2,5GHz
    3 GB RAM
    2x 160 GB Festplatten
     
    Valleo, 26.10.2005
    #1
  2. eXiNFeRiS

    eXiNFeRiS MacUser Mitglied

    Mitglied seit:
    21.03.2005
    Beiträge:
    1.667
    Zustimmungen:
    46
    P-RAM löschen. Beim Neustarten Apfel+Alt-p+r drücken und den Startgong 3x abwarten. Ist übrigens eine Maßnahme die man immer ausführen kann wenn das "Baby" mal anders reagiert als gewohnt ;)
     
    eXiNFeRiS, 26.10.2005
    #2
  3. dejes

    dejes MacUser Mitglied

    Mitglied seit:
    31.07.2004
    Beiträge:
    6.557
    Zustimmungen:
    489
    Ist das nicht das Symbol was erscheint, wenn der Mac versucht übers Netzwerk zu starten? (Systemeinstellungen -> System -> Startvolume) Oder sieht das anders aus?

    Gruß,

    macmadrid
     
    dejes, 26.10.2005
    #3
  4. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    1.744
    Zustimmungen:
    8
    Einfach in den Systemeinstellungen unter Startvolume die richtige Festplatte auswählen, fertig :)
    Gruß DT
     
    Dr. Thodt, 26.10.2005
    #4
  5. animalchin

    animalchin MacUser Mitglied

    Mitglied seit:
    14.10.2003
    Beiträge:
    4.749
    Zustimmungen:
    79
    Sind noch andere Rechner im Heimnetzwerk? Ich weiß einen Fall, wo ein Linuxserver den Mac dazu gebracht hat, dass er immer wieder von einem Netzlaufwerk starten wollte - obwohl das Startvolume richtig gewählt war.
    Der Workaround war, den Mac mit abgezogenem Netzwerkkabel zu starten und es nach dem Booten einzustöpseln.

    Grüße,

    animalchin
     
    animalchin, 26.10.2005
    #5
  6. schildkroeter

    schildkroeter MacUser Mitglied

    Mitglied seit:
    26.12.2004
    Beiträge:
    1.772
    Zustimmungen:
    15
    Man glaubt nicht, wie oft ich diese Frage hier schon gehört hab. Leute, bitte, benutzt die Suche!!
     
    schildkroeter, 27.10.2005
    #6
  7. Valleo

    Valleo Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2005
    Beiträge:
    328
    Zustimmungen:
    1
    Alles klar. War wohl doch auf Netzwerk gestellt. Ist für mich als ehemaliger Windows-Nutzer etwas zu komfortabel, nicht immer noch die Einstellung bestätigen zu müssen :)
     
    Valleo, 29.10.2005
    #7
Die Seite wird geladen...
Ähnliche Themen - Komisches Startverhalten
  1. Buschi1983
    Antworten:
    13
    Aufrufe:
    539
    SirVikon
    24.04.2009
  2. lupoallstars
    Antworten:
    6
    Aufrufe:
    599
    Altivec
    12.03.2007
  3. methew1981
    Antworten:
    9
    Aufrufe:
    747
    methew1981
    16.01.2006
  4. Death Warrant
    Antworten:
    6
    Aufrufe:
    600
    Death Warrant
    14.11.2005