Komisches Problem mit Apple BT Maus

  1. rash65

    rash65 Thread Starterunregistriert

    Mitglied seit:
    27.10.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Hab die Original BT Maus von Apple. Als ich sie bekommen habe, hab ich erstmal die einzig griffbereiten halbleeren Aldi-Billig-Batterien reingemacht, und die haben auch erstaunlich lange bis heute gehalten. Jetzt hab ich gerade ganz frische Panasonic Max 3 Batterien reingemacht, und die Maus geht nicht mehr...
    Sie wird zwar vom iBook erkannt, aber nimmt keine Bewegung wahr. Wenn ich die Batterien wieder rausnehme kommt aus das "Verbindung verloren" auf dem Bildschirm...

    Hat schonmal jemand ähnliche Probleme gehabt?
     
    rash65, 05.01.2005
  2. 2nd

    2ndMacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Mach sie mal aus (unten Klappe zu) und wieder an und drück ein paar Sekunden die Maustaste. Dann connected er neu. Wenn es dann immer noch nicht geht aus dem BT-Profil die Maus löschen und neu suchen lassen. Dann sollte es wieder gehen.

    Hatte ich neulich mit meiner Tastatur. Erst löschen und neu anlegen hat bei Batteriewechsel geholfen.

    Frank
     
Die Seite wird geladen...
Ähnliche Themen - Komisches Problem Apple
  1. ***elvis***
    Antworten:
    20
    Aufrufe:
    829
    ***elvis***
    30.06.2017
  2. Freemaxx
    Antworten:
    4
    Aufrufe:
    546
  3. fotokopf
    Antworten:
    0
    Aufrufe:
    633
    fotokopf
    18.03.2009
  4. Dombo96
    Antworten:
    3
    Aufrufe:
    440
    Dombo96
    11.01.2009
  5. CyberGsb
    Antworten:
    1
    Aufrufe:
    336
    moranibus
    24.05.2008