Komischer Pixelfehler

Dieses Thema im Forum "MacBook" wurde erstellt von Morfio, 27.10.2003.

  1. Morfio

    Morfio Thread Starter MacUser Mitglied

    Beiträge:
    215
    Zustimmungen:
    1
    Mitglied seit:
    25.10.2002
    Hallo,

    etwas komisches ist gestern Abend und heute morgen geschehen: Ich habe ein 17" PowerBook G4 (1 GHz) und bin gestern praktisch ausgerastet. Da war ein Pixelfehler auf dem Monitor, der bei schwarzen Hintergründen rot leuchtete. Naja, nach viel Aufregung (weil so ein Gerät ja sehr teuer ist und meiner Meinung nach sowas _nicht_ passieren darf), ging ich schlafen. Als ich heute morgen aufwachte (der Laptop war die Nacht über aus), war der Pixelfehler weg.

    Ist Euch auch schon einmal sowas passiert? Woran kann das liegen? Überhitzung? Oder ist der Pixel halbtot und könnte wieder ausfallen?

    Gruss,

    Morfio ...
     
  2. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.572
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Ich kann Deine Panik gut verstehen. Mir ist das selbe mit meinem 15" PB passiert. Mein seltsamer Pixel war allerdings nur 5 Minuten zu sehen, danach nie wieder.

    Ich habe irgendwo gelesen, dass Pixelfehler entweder von Anfang an auftreten, bzw. kurz nach dem Kauf - Später jedoch sehr selten.

    (Korrigiert mich wenn ich Unfug schreibe)

    ... Wenn Dich das beruhigt ...

    Grüsse,

    Mika
     
  3. lemonstre

    lemonstre MacUser Mitglied

    Beiträge:
    1.878
    Zustimmungen:
    101
    Mitglied seit:
    12.03.2003
    vielleicht warst du ja gestern nur etwas übermüdet... ;) oder hast heute morgen den einen pixel auf dem grossen monitor nicht wiedergefunden :D

    aber im ernst: es soll zwar pixelfehler geben die erst nach einer gewissen zeit auftreten und es soll schon leute gegeben haben die ihren pixelfehler durch reiben auf dem display beseitigt haben., aber selbstheilung habe ich noch nie von gehört...

    freu dich doch...

    gruss
    lemonstre
     
  4. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.572
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
     

    Das war ich :D

    Grüsse,

    Mika
     
  5. ai-freak

    ai-freak MacUser Mitglied

    Beiträge:
    134
    Zustimmungen:
    0
    Mitglied seit:
    14.12.2002
    ... vielleicht war es kein Fehler im Display, sondern in Quartz oder so. Ich hab "ofter mal so komische Pixel im Dock, oder auch im Terminal. Wenn ich das Fenster verschiebe, dann wandert der Pixel dann mit ... werde trotzdem immer leicht nerv"os, wenn das passiert ...

    auf jeden Fall: freu dich!

    gruss.
     
  6. Eames

    Eames MacUser Mitglied

    Beiträge:
    2.572
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Hm. An Quartz hatte ich dabei noch gar nicht gedacht :rolleyes:

    Das könnte natürlich auch eine Fehlerquelle sein ...

    Schliesslich ist ja eine Software für jeden Pixel verantwortlich.

    Mika
     
  7. Paul Page

    Paul Page MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Mitglied seit:
    04.08.2003
    So'nen ollen roten Pixel hab ich bei meinem 15"er auch :( . Leider ist der seit Anfang an da und will auch nicht mehr weg. Wenn der wenigstens schwarz wäre, aber ROT!!! :mad: ...
     
  8. ai-freak

    ai-freak MacUser Mitglied

    Beiträge:
    134
    Zustimmungen:
    0
    Mitglied seit:
    14.12.2002
    ... hast du noch Garantie? Einen roten Pixel muss man doch wohl nicht erdulden, oder?

    G.
     
  9. lemonstre

    lemonstre MacUser Mitglied

    Beiträge:
    1.878
    Zustimmungen:
    101
    Mitglied seit:
    12.03.2003
    möglicherweise war es auch nur ein kleiner wassertropfen auf dem display der einen roten pixel stark vergrössert hat... feuchte aussprache ? ;)

    gruss
    lemonstre
     
  10. Paul Page

    Paul Page MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    Mitglied seit:
    04.08.2003
    Leider wird EIN Pixelfehler nicht als Garantieleistung akzeptiert :mad: .

    Aber eine Sache macht mir persönlich nebenbei auch noch Sorgen (war hier im Forum auch schon mal angesprochen, nur nicht beachtet worden): beim Betrachten von Quicktime-Movies mit schnelleren horizontalen Schwenks, gibt's im oberen Drittel des Displays (und wirklich nur da) so'ne Art Aussetzer, die man mit Spratzern auf Videobändern vergleichen kann. Anfangs vermutete ich, daß das mit den Halbbildern in den Movies zu tun hat, aber NUR IM OBEREN DRITTEL??? Wenn ich nämlich das Quicktimefenster in den unteren Bereich des Displays schiebe, läuft's ohne Probleme... :mad: . Es passiert wirklich nur bei horizontalen Bewegungen, die schneller sind.
    Hat jemand einen Tipp?

    Fragt sich Paul :rolleyes: .
     
Die Seite wird geladen...
Ähnliche Themen - Komischer Pixelfehler
  1. denisych
    Antworten:
    1
    Aufrufe:
    112
  2. Sangeet
    Antworten:
    16
    Aufrufe:
    348
  3. votre
    Antworten:
    13
    Aufrufe:
    1.083
  4. Paulchen4711
    Antworten:
    4
    Aufrufe:
    554
  5. Linedance
    Antworten:
    16
    Aufrufe:
    1.329

Diese Seite empfehlen