Komische USB-webcam gekauft....

  1. 2pm

    2pm Thread StarterMacUser Mitglied

    Mitglied seit:
    09.12.2003
    Beiträge:
    106
    Zustimmungen:
    0
    Hallo Leute

    Ich habe mir (vermutlich viel zu unüberlegt) eine
    TYPHOON Easy-Cam gekauft...

    Der Profiler erkannt sie zwar als

    USB camera:
    Geschwindigkeit: Bis zu 12 MBit/Sek
    Produkt-ID: 24616 ($6028)
    Bus-Strom (mA): 500
    Hersteller-ID: 3141

    Aber sonst funzt gar nichts...

    Hat irgend jemand einen Tipp wie ich das Ding doch noch zum laufen bringe? (Weder ioxexperts noch ichatusb bringen sie zum laufen)

    Gruss 2pm
     
  2. herrmueller

    herrmuellerMacUser Mitglied

    Mitglied seit:
    06.05.2004
    Beiträge:
    1.695
    Zustimmungen:
    0
    Aus eigener Erfahrung, Mülltonne auf, Kamera rein, Mülltonne zu.
     
    herrmueller, 04.01.2005
  3. 2pm

    2pm Thread StarterMacUser Mitglied

    Mitglied seit:
    09.12.2003
    Beiträge:
    106
    Zustimmungen:
    0
    schön

    ...dass es auf dieser Welt auch noch Leute gibt, die einem die Wahrheit ins Gesicht sagen.
     
  4. macfighter

    macfighterMacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    120
    Zustimmungen:
    0
    Ich hab vor kurzem das thema webcam gehabt. Hab auch viel probiert (Logitech) und gelesen , bis ich letztlich doch bei der teuren aber besten variante gelandet bin: iSight!
     
    macfighter, 04.01.2005
  5. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    rotfl
    kurz und bündig. :D

    ww
     
    Wildwater, 04.01.2005
Die Seite wird geladen...