Klickendes Geräusch Taptic Engine iPhone X

Dieses Thema im Forum "iPhone" wurde erstellt von Luerwalker, 05.12.2017.

  1. Luerwalker

    Luerwalker Thread Starter MacUser Mitglied

    Mitglied seit:
    10.11.2017
    Beiträge:
    22
    Alles sehr merkwürdig..
    Lässt sich denn bei einem von euch auch bestätigen, dass Taptic Feedback und oder Klick variieren? Also bei schnellem swipe auf und ab mal mehr Klick mal weniger oder gar kein Klick bzw mal mit Feedback Vibration oder auch quasi keiner bzw gar nichts? ..scheint ein wenig davon abzuhängen wie lange man nach dem swipe den Finger noch auf dem Display hält bzw wie schnell man swiped... ?!?!?!
     
  2. The iPad

    The iPad MacUser Mitglied

    Mitglied seit:
    19.03.2012
    Beiträge:
    606
    Hab es gerade mal gestestet. Auch bei meinem X klickt es jetzt beim Feedback im Kontrollzentrum. Mal gibt es ein Feedback mal auch nicht.
    Jedoch klickt es nur beim hoch wischen im Kontrollzentrum, bei keinem anderen Vibrationsfeedback taucht das klicken bisher auf.
     
  3. mj

    mj MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    6.249
    Mir ist das auch aufgefallen, beim Hochwischen im Kontrollzentrum (also wenn ich das Kontrollzentrum wieder schließen will) habe ich seit 11.2 ebenfalls ein in Stärke und Intensität variierendes Klicken. Manchmal klickt es überhaupt gar nicht, manchmal so laut dass es richtig schmatzt.
     
  4. superbraz

    superbraz MacUser Mitglied

    Mitglied seit:
    13.10.2011
    Beiträge:
    1.183
    und eine einstellmöglichkeit hierfür finde ich auch nirgends
     
  5. TSMusik

    TSMusik MacUser Mitglied

    Mitglied seit:
    24.12.2006
    Beiträge:
    1.542
    Ich sag ja: Entweder die wollen das jetzt so oder es reiht sich ein in die aktuell um sich greifende Nicht-Qualitätsoffensive von Apple.
     
  6. The iPad

    The iPad MacUser Mitglied

    Mitglied seit:
    19.03.2012
    Beiträge:
    606
    Merkwürdig ist nur das es ansonsten bei keinem anderen Virbrationsfeedback Auftritt. Das spricht eher für einen Softwarefehler als für einen mechanischen.
     
  7. mj

    mj MacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    6.249
    Ich denke auch, dass hier ein Softwarefehler vorliegt. Wischt man das Kontrollzentrum nämlich nicht von ganz unten wieder weg sondern irgendwo in der Mitte gibt es keinerlei Feedback.
     
  8. Luerwalker

    Luerwalker Thread Starter MacUser Mitglied

    Mitglied seit:
    10.11.2017
    Beiträge:
    22
    ..wird man sehen... vllt auch eine Mischung... grundsätzlich ist und bleibt eines erstmal festzuhalten:
    Es kommt scheinbar nicht aus dem Lautsprecher -> ergo ist es ein mechanisches Geräusch - ob es jetzt defacto aber regulär bei einer solchen mutmaßlich Softwarebedingten fehlansteuerung der Engine zu einem solchen mechanischen Geräusch kommen kann/soll weiß man/ich nicht.. ich verweise Nocheinmal auf Probleme mit der Taptic Engine im iPhone 7 et.al. ..
    Bzgl des aktuellen Fall: ich finde es klingt sehr nach einem gewissen anschlagen.. vllt der Federn? Oder der gefederten Unwucht zur tap Erzeugung? Auf Dauer kann sowas dann ja auch wenn durch Software fehlangesteuert für das Bauteil nicht gut sein.

    So grobe Schnitzer ärgern mich jedenfalls sehr.
    Genau wie dieser Admin/Root Login bug auf Mac OS, der erst in den Medien analysiert werden musste.
     
  9. Maddy1980

    Maddy1980 MacUser Mitglied

    Mitglied seit:
    10.11.2011
    Beiträge:
    225
    Also ich hab das beschrieben Verhalten mal getestet. Iphone X, iOS11.2

    Ich habe in keinem der geschilderten Fälle haptisches Feedback. Nicht beim nach oben wischen (Home-Geste), noch im Kontrollzemtrum.
    Nur bei 3D-Touch und beim Aufruf des App-Switchers wird die Taptic-Engine aktiv.
    Stummschalter Ein/Aus macht keinen Unterschied.

    Es geht ja um die Einstellung: Töne und Haptik: Systemhaptik, oder gibts noch eine Andere Einstellung, die ich nicht aktiviert habe?

    Ich hätte gerne, dass die Home-Geste haptisch quittiert wird.
     
  10. ekki161

    ekki161 MacUser Mitglied

    Mitglied seit:
    29.06.2007
    Beiträge:
    16.533
    Hast du da auch von ganz unten gewischt? ;)

    Hier kommt das seit 11.2 immer im Kontrollcenter, wenn das Gerät nicht stumm geschaltet ist.

    Wahrscheinlich 'verkauft' uns Apple das als 'Absicht'. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen