kleines Problem mit Automator

Dieses Thema im Forum "Mac OS" wurde erstellt von hilikus, 30.10.2006.

  1. hilikus

    hilikus Thread Starter MacUser Mitglied

    Beiträge:
    3.208
    Zustimmungen:
    405
    Mitglied seit:
    30.10.2006
    Hallo,

    ich habe hier ein kleines Problem mit dem Automator. Und Zwar hab ich mir damit ein Programm erstellt, das meine Netzlaufwerke mappt und dann das Wecker Skript eingebunden, damit ich nurnoch einen Eintrag in iCal verwalten muss.
    Nun, wenn ich das Programm dann manuell starte, tut es genau das, was es soll: Netzlaufwerke werden gemappt, Lautstärke hoch gesetzt, iTunes gestartet und die Playlist Wecker wird gespielt.
    Lasse ich das ganze jedoch zu einem festen Zeitpunkt von iCal ausführen, hört er nach dem mappen der Laufwerke einfach auf.
    Hat jemand vll ne Idee?

    Gruß
    Hilikus
     
  2. hilikus

    hilikus Thread Starter MacUser Mitglied

    Beiträge:
    3.208
    Zustimmungen:
    405
    Mitglied seit:
    30.10.2006
    ah oh wie peinlich, vergesst es.
    hatte nur das automator skript für die netzlaufwerke, ohne iTunes drin.
    jesses, wie peinlich^^
     
Die Seite wird geladen...
Ähnliche Themen - kleines Problem mit
  1. Ducboy
    Antworten:
    2
    Aufrufe:
    303
  2. *angebissen*
    Antworten:
    5
    Aufrufe:
    449
  3. wilhelm
    Antworten:
    6
    Aufrufe:
    554
  4. buzzy79
    Antworten:
    1
    Aufrufe:
    428
  5. CiPi
    Antworten:
    1
    Aufrufe:
    556

Diese Seite empfehlen