klappt nicht: .pdf-Datei zu Magenta Cloud hochladen, abbruch nach Start, Fehler

nesnaika

Mitglied
Thread Starter
Mitglied seit
24.11.2007
Beiträge
383
150 MB sollen hochgeladen werden, weil ich die Datei nicht per Mail versenden kann. Ich habe mit Vorschau eine zusammenhängende .pdf-Datei erstellt, meine erste, und Magenta Cloud Zugang habe ich eingerichtet via Finder, gehe zu, verbinden, dann bin ich verbunden und will eine kopierte pdf.-Datei einsetzen, dann kommt Abbruch und Angebot "an Apple senden", was ich gemacht habe.

Gibt es nicht einen anderen, eleganteren Weg, die Datei zu Magenta zu bekommen?

Wenn Magenta nicht funktioniert, wohin dann damit? Tipp willkommen.

Danke fürs Nachdenken, und der ellenlange Bericht an APPLE:

Nachtrag: Der Finder hat noch einen Bericht von sich gegeben:

Der Finder konnte diesen Vorgang nicht abschließen, da einige Daten in „1exposé_alt_eichen-5.pdf“ nicht gelesen oder geschrieben werden konnten.
(Fehler: -36)



Process: webdavfs_agent [1901]
Path: /System/Library/Extensions/webdav_fs.kext/Contents/Resources/webdavfs_agent
Identifier: webdavfs_agent
Version: 380.1.1
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: webdavfs_agent [1901]
User ID: 501

Date/Time: 2020-04-22 18:04:04.011 +0200
OS Version: Mac OS X 10.13.6 (17G12034)
Report Version: 12
Anonymous UUID: 48EE6EBC-7E8D-606B-6CE0-A42B43DD65E2

Sleep/Wake UUID: 5942FAFD-A530-4552-866A-341587B2DB73

Time Awake Since Boot: 34000 seconds
Time Since Wake: 3400 seconds

System Integrity Protection: enabled

Crashed Thread: 1

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x000000010001cee0
Exception Note: EXC_CORPSE_NOTIFY

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [0]

VM Regions Near 0x10001cee0:
-->
__TEXT 0000000100b78000-0000000100b94000 [ 112K] r-x/rwx SM=COW 1 [/System/Library/Extensions/webdav_fs.kext/Contents/Resources/webdavfs_agent]

Thread 0:: Dispatch queue: com.apple.main-thread
0 libsystem_kernel.dylib 0x00007fff7e921cf2 __select + 10
1 webdavfs_agent 0x0000000100b8b652 0x100b78000 + 79442
2 libdyld.dylib 0x00007fff7e7d1015 start + 1

mehr will macuser nicht annehmen. Heute ist nicht mein Tag.
 

nesnaika

Mitglied
Thread Starter
Mitglied seit
24.11.2007
Beiträge
383
Achtung oben noch dieser gefundene Nachtrag vom Finder:
Der Finder konnte diesen Vorgang nicht abschließen, da einige Daten in „1exposé_alt_eichen-5.pdf“ nicht gelesen oder geschrieben werden konnten.
(Fehler: -36)
 

mikne64

Aktives Mitglied
Mitglied seit
02.04.2004
Beiträge
3.287
Hallo,

könnte es am Sonderzeichen im Dateinamen liegen?
Versuche mal "1expose_alt_eichen-5.pdf" (ohne Anführungszeichen)

Viele Grüße
 

nesnaika

Mitglied
Thread Starter
Mitglied seit
24.11.2007
Beiträge
383
die Anführungszeichen hat Finder gesetzt, aber ich habe in der Datei alle Bilder mit é im Namen. Werde wohl neu zusammensetzen müssen.
 

mikne64

Aktives Mitglied
Mitglied seit
02.04.2004
Beiträge
3.287
Hallo,

auch macOS und andere Betriebssysteme Unicode-Zeichen und erweiterte Zeichen kann, würde ich sie im Dateinamen nicht benutzen und eher z.B.
1expose_alt_eichen-5.pdf
Weil ich glaube die Sonderzeichen machen auch heute noch Probleme, aber vielleicht bin da "old-school". :) :D

Ich hatte eigentlich die Anführungszeichen in meinem Beitrag gemeint und sehe gerade erst die Anführungszeichen auch im Finder in Beitrag 1. :D

Viele Grüße
 

nesnaika

Mitglied
Thread Starter
Mitglied seit
24.11.2007
Beiträge
383
Was ist damit gemeint, "über die Weboberfläche"?
 

nesnaika

Mitglied
Thread Starter
Mitglied seit
24.11.2007
Beiträge
383
oben schreibt einer "da steht nur Müll", aber in dem "Müll steht dies:

Termination Signal: Segmentation fault: 11
Termination Reason: Namespace SIGNAL, Code 0xb
Terminating Process: exc handler [0]

Namespace SIGNAL, das riecht mir nach Bennenung, die nicht angenommen wird, weiss aber auch nicht genau.
 

nesnaika

Mitglied
Thread Starter
Mitglied seit
24.11.2007
Beiträge
383
auch nach Wegnahme des Zeichens "é" in exposè dieselbe Kacke: Abbruch. Steve Jobs sollte auferstehen und die ****rschlöcher verhauen, die sowas verteilen als Software.

Nachtrag, 20 Min. später: Über die Weboberfläche geht es offenbar. Frust bleibt, was die Funktion über Finder und "gehe zu" zur Magenta Cloud betrifft.
 
Zuletzt bearbeitet:

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
27.514
Was ist damit gemeint, "über die Weboberfläche"?
Das:
MagentaCloud hat doch auch eine Weboberfläche. Darüber anmelden und die Datei hochladen. https://cloud.telekom-dienste.de/
auch nach Wegnahme des Zeichens "é" in exposè dieselbe Kacke: Abbruch. Steve Jobs sollte auferstehen und die ****rschlöcher verhauen, die sowas verteilen als Software.

Nachtrag, 20 Min. später: Über die Weboberfläche geht es offenbar. Frust bleibt, was die Funktion über Finder und "gehe zu" zur Magenta Cloud betrifft.
Du sollst nicht fluchen.

Bei mir läuft die MagentaCloud übrigens problemlos. Du solltest nicht aus deinem Einzelfall auf eine Regel schließen.

Vielleicht hilft es ja auch, wenn du die offizielle Software der Telekom für die MagentaCloud verwendest:

https://cloud.telekom-dienste.de/software-apps