Kennwortproblem mit MAIL

  1. bigben

    bigben Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    115
    Zustimmungen:
    4
    habe gestern / heute mein System neu installieren müssen. Den Schlüsselbund habe ich manuell neu angelegt, da er meinen alten nicht mehr akzeptieren wollte. Safariseiten, die ein Passwort benötigen funktionieren einwandfrei, aber bei Mail kriege ich die Krise. Jedesmal nach dem Starten oder Aufwachen hat Mail seine Passwörter verloren, obwohl ich sie in den Einstellungen gespeichert habe. Auch die Abfrage Kennwort imSchlüsselbund speichern habe ich schon mehrfach bejaht. Trotzdem sind die Kennwörter immer weg, auch in den Einstellungen von Mail, obwohl eingegeben und gespeichert.
    Ich habe allerdings den system keychain aus "Library keychain" gelöscht da der Rechner sich dort immer anmelden wollte (Rat aus einem Forum) Die Airport Anmeldung funktioniert aber einwandfrei.

    Kann mir da jemand helfen. Immer 8x passwörter eingeben nervt ziemlcih schnell
     
    bigben, 23.01.2006
  2. bigben

    bigben Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    115
    Zustimmungen:
    4
    Problem gelöst!
     
    bigben, 23.01.2006
  3. Sniperstyle

    SniperstyleMacUser Mitglied

    Mitglied seit:
    22.03.2005
    Beiträge:
    204
    Zustimmungen:
    3
    ja und wie?
     
    Sniperstyle, 24.01.2006
  4. bigben

    bigben Thread StarterMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    115
    Zustimmungen:
    4
    Laut Mac Hilfe greift nicht er nicht auf den persönlichen Schlüsselbund zu, sondern auf den Login keychain. Der von mir in user/library/kechain kopierte war aber im SB nicht zu sehen. Da habe ich Testhalber mal bei geöffnetem SB auf den login kexchain geklickt und siehe da da war er auf einmal drin im SB und damit war alles gut. Den system keychain im library keychain habe ich einfachgelöscht und damitwar die dämlich Startabfrage nach Passwort für system keychain auch weg.
     
    bigben, 25.01.2006
Die Seite wird geladen...