keine Zugriffsrechte?

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von MotherMosquito, 13.10.2006.

  1. MotherMosquito

    MotherMosquito Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    29.08.2006
    Wenn ich eine externe Festplatte, oder einen usb-stick an mein MacBook anschliesse, kann ich zwar Daten "ziehen", aber nichts auf dem externen Gerät speichern. OSX sagt dann, ich hätte nicht die erforderlichen Zugriffsrechte.
    In der Info steht dann auch "Nur Lesen".
    Jedoch hab ich keine ahnung wie ich das ändern kann - an so einer externen Platte kann man ja nichts einstellen - USB ran und gut - SOLLTE man meinen...

    Das gleiche Problem hab ich übrigen auch, wenn ich das Book per Ethernet an meinen PC hänge - nur lesen möglich. Und das laaaaaaangsam! ca 3 Min. für 5 MB!

    Jemand eine Idee?
     
  2. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.116
    Zustimmungen:
    22
    Mitglied seit:
    27.05.2004
    Wie ist die externe Festplatte bzw. der USB-Stick formatiert?
     
  3. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Mitglied seit:
    08.10.2003
    Ich nehme mal an, dass es mit NTFS formatiert ist. Dieses kann MacOS X nur lesen.
    der eMac_man
     
  4. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.236
    Zustimmungen:
    768
    Mitglied seit:
    09.08.2004
    Daher am Besten alle Daten vom Stick auf die Mac Festplatte kopieren und dann den Stick mit dem Festplatten Dienstprogram für "MS-DOS Dateisystem" formatieren.
     
  5. nordkette

    nordkette MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    06.11.2006
    Zugriffsrechte externe Festplatte

    Hallo! Ich habe seit heute das gleiche Problem. Ich kann von meiner externen (USB)-Festplatte nur mehr "lesen", gestern ging aber noch "Lesen und Schreiben". Ich kann mich nicht erinnern das ich was geändert hätte... Habe Bootcamp installiert, von xp aus geht "Lesen und Schreiben". Bitte um Hilfe
     
  6. moof

    moof MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Mitglied seit:
    23.11.2006
    Im Info-Dialog der Platte gibt es ganz unten die Möglichkeit "Eigentümer auf diesem Volume ignorieren" anzuwählen.
    Diese Option ist genau für solche Fälle gedacht.


    moof
     
  7. nordkette

    nordkette MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    06.11.2006
    Zugriffsrechte externe Festplatte

    Vielen Dank... leider stehe ich auf der Leitung. Im Info-Fenster gibt's die Rubriken *Allgemein, *Weitere Infos, *Namen&Suffix, *Übersicht *Eigentümer&Zugriffsrechte.... Ich finde die Möglichkeit "Eigentümer auf diesem Volume ignorieren" leider nicht... (wollte Bildschirmfoto mitschicken, auch diese Funktion funkt nicht)...
     
  8. moof

    moof MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Mitglied seit:
    23.11.2006
    Die benötigte Option findest Du hier in der angehängten Abb.


    moof
     

    Anhänge:

    • info.jpg
      info.jpg
      Dateigröße:
      49,4 KB
      Aufrufe:
      41
  9. nordkette

    nordkette MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    06.11.2006
    Zugriffsrechte externe Festplatte

    Ma, putega fluch! Leider gibt's bei dieser Platte die Option nicht. Gibt's noch eine Möglichkeit? Danke...
     
  10. moof

    moof MacUser Mitglied

    Beiträge:
    98
    Zustimmungen:
    0
    Mitglied seit:
    23.11.2006
    Was steht im Info-Dialog unter "Format:"?

    :confused:
    moof
     
Die Seite wird geladen...

Diese Seite empfehlen