Keine WLAN Verbindung nach Ruhezustand beim PowerBook

  1. bclumsy

    bclumsy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.04.2005
    Beiträge:
    262
    Zustimmungen:
    1
    Hallo!

    Ich hoffe, jemand von euch kann mir helfen! Ich weiß irgendwie nicht mehr weiter.
    Also, hier stehen zwei PowerBooks (12" und 15") und ein PC. Alle sind über WLAN mit einem Netgear Router verbunden.
    Mein Problem ist folgendes: In unregelmäßigen Abständen verlieren die PowerBooksw ihre WLAN Verbindungen wenn man sie aus dem Ruhezustand holt. Es kommt dann eine Fehlermeldung, dass kein vertrauenswürdiges Netzwerk verfügbar ist und ob ich mich mit dem Netzwerk HOME (so heißt das Netzwerk) verbinden möchte. Wenn ich ja wähle, kommt die Fehlermeldung dass ein Fehler aufgetreten ist und ein Verbinden nicht möglich ist.
    Der PC hat aber weiterhin eine ganz normale Verbindung. Das einzige was hilft ist ein Neustart des Routers, was aber auf Dauer nervt, zumal es jetzt fast jedes mal nach dem Ruhezustand passiert. Früher ist es nur ab und zu passiert, manchmal moatelang gar nicht.
    Hat jemand ne Ahnung, woran das liegen kann? Es muss irgendwas mit den PowerBooks zu tun haben, da der PC ja noch ne Verbindung hat.
    Bin für jede Hilfe dankbar!
     
    bclumsy, 07.05.2006
  2. 2nd

    2ndMacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Nein, das liegt am Netgear Spielzeug Router. Ich hatte auch lange einen. Ab und zu, wenn eine der beiden Airport Express Stationen angeschaltet wurde und die sich versuchen anzumelden oder eines der Notebooks sich am Router angemeldet hat, ist der Router abgeka**t. Ca. 1-3 Neustarts / Woche.

    Ich habe mir dann einen Linksys WRT54GL gekauft - mit dem geht alles blendend.

    D-Link- und Netgear Router arbeiten nicht sehr zuverlässig...

    Frank
     
  3. bclumsy

    bclumsy Thread StarterMacUser Mitglied

    Mitglied seit:
    14.04.2005
    Beiträge:
    262
    Zustimmungen:
    1
    Aber warum geht nur die Verbindung der PowerBooks verloren? Bei dem PC ist die Verbindung ja immer noch ok.
    Ich hatte monatelang davor keine Probleme und jetzt plötzlich ständig...
     
    bclumsy, 07.05.2006
  4. 2nd

    2ndMacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Kann ich Dir leider nicht sagen. Was hat der PC für eine wLAN Karte? Netgear?

    Welchen Router hast Du eigentlich?

    Frank
     
  5. Eggy

    EggyMacUser Mitglied

    Mitglied seit:
    29.11.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Bei mir passiert das selbe, nur dass bei mir nur ein Neustart des Powerbooks hilft... find ich sehr nervig, weil ich ansonsten nie neustarte... Mein Dlink 624+ hat die neuste Firmware und läuft ohne WEP Verschlüsselung. An den Windows Rechnern funktioniert es bestens.
     
    Eggy, 30.08.2006
  6. MonsieurRossi

    MonsieurRossiMacUser Mitglied

    Mitglied seit:
    23.12.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Es liegt auch nicht an den Netgear Geräten. Wir haben hier seit fast 2 Monaten LinkSys Geräte und es lief immer einwandfrei.

    Erst seit 2 Tagen treten die Probleme bei einem angeschlossenen PowerBook auf.
     
    MonsieurRossi, 16.06.2007
  7. gp999

    gp999MacUser Mitglied

    Mitglied seit:
    19.06.2006
    Beiträge:
    82
    Zustimmungen:
    0
    gp999, 20.07.2007
Die Seite wird geladen...
Ähnliche Themen - WLAN Verbindung nach
  1. CB34
    Antworten:
    16
    Aufrufe:
    5.010
    Buschfunk
    06.09.2012
  2. mie1212
    Antworten:
    20
    Aufrufe:
    3.003
    falkgottschalk
    26.04.2012
  3. 7H30D0R3
    Antworten:
    7
    Aufrufe:
    2.032
    LosDosos
    14.02.2012
  4. GlennQuagmire
    Antworten:
    2
    Aufrufe:
    509
    Retnueg
    23.07.2011
  5. atropos
    Antworten:
    4
    Aufrufe:
    3.534