Keine Videos mehr im Browser

  1. Carsi

    Carsi Thread StarterMacUser Mitglied

    Mitglied seit:
    29.07.2002
    Beiträge:
    178
    Zustimmungen:
    4
    Hallo Macuser,

    ich benutze den Internet Explorer 5.2 von OSX. Leider kann ich keine Videos mehr per DSL anschauen. Versucht hab ich es von der T-Online Startseit. Dann kommt die Meldung vom Browser, das ein Plugin für txt fehlen würde. Kann ich dieses Plug irgendwo bekommen?? Habe schon ein Update gemacht. IE 5.1 auf 5.2. Hat aber nichts gebracht. Weiß wer Hilfe?

    Gruß Carsi
     
    Carsi, 20.08.2002
  2. Andi

    AndiMacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.641
    Zustimmungen:
    777
    Video im Browser

    Hallo Carsi,

    txt ist aber kein Videoformat. Je nach dem um welches Format es sich handelt, brauchst Du ein QuickTime - Plugin (gibt´s auf der AppleSite), ein RealPlayer - Plugin (gibt´s bei Real.com) oder ein WindowsMediaplayer Plugin ( gibt´s auf der MicrosoftSite) damit müsstest Du eigentlich klar kommen. Wenn Du die Sachen nicht gleich findest, kann ich Dir http://www.google.de/ empfehlen. Es gibt übrigens noch jede Menge andere Plugins (Flash/SVG/AcrobatReader usw.). Auf einer professionel gemachten Website, solltest Du als User auf das Problem aufmerksam gemacht werden und dann mit einem Link zum Download des fehlenden Plugins geführt werden. (Manchmal ist es aber Internet und kein Wunschkonzert)

    Gruß dem Tausender Andi
     
    Andi, 20.08.2002
  3. appelknolli

    appelknolliMacUser Mitglied

    Mitglied seit:
    13.11.2001
    Beiträge:
    1.159
    Zustimmungen:
    0
    moin carsi,

    also t-online ist seeeehr M$ lastig und benutzt zu 99% den windows mediaplayer und den findest du auf den mactopia seiten von M$.
    einfach installieren und dann kannst du wieder video schauen.



    liebe grüße, appel :D
     
    appelknolli, 20.08.2002
  4. Wurlitzer

    WurlitzerMacUser Mitglied

    Mitglied seit:
    21.08.2002
    Beiträge:
    63
    Zustimmungen:
    8
    Hallo
    Bei mir klappt es bei t-online auch mit dem Mediaplayer nicht. Hab mich bezüglich dessen mal mit denen in Verbindung gesetzt. Als Antwort kam dann natürlich hübsch formuliert: Wissen wir, geht nicht auf Mac, arbeien dran, kann aer noch ewig dauern.

    Danke T- Online ich zahl für den DSL kram genausoviel wie ein Winuser aber kann das sog. Breitbandportal nicht nutzen:(

    Wurlitzer
     
    Wurlitzer, 21.08.2002
  5. reto60

    reto60MacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    1
    Zustimmungen:
    0
    versuch mal mit firefox zu surfen... da funktioniert das alte plugin...
    in safari läuft es leider auch nicht...
     
    reto60, 29.04.2004
Die Seite wird geladen...
Ähnliche Themen - Videos Browser
  1. fabl
    Antworten:
    1
    Aufrufe:
    66
  2. Sickno
    Antworten:
    3
    Aufrufe:
    165
  3. pedram3344
    Antworten:
    1
    Aufrufe:
    182
    Maulwurfn
    13.06.2017
  4. Pidd
    Antworten:
    4
    Aufrufe:
    743
    tocotronaut
    05.06.2014
  5. brisko
    Antworten:
    4
    Aufrufe:
    845
    trixi1979
    07.10.2013