1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine Tonaufnahme bei iMovie

Dieses Thema im Forum "Video" wurde erstellt von Garfiekd, 22.03.2004.

  1. Garfiekd

    Garfiekd Thread Starter MacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Firmware 5.1.4
    Panther 10.3.3 (Internetupdate)
    iMovie 3.03
    G5 Single 1.8 GHz.

    Problem:
    ich kann keinen Ton vom internen Toneingang aufnehmen,
    Menueleiste rechts auf "Audio"
    darüber steht Mikrofon,
    daneben der Record-Button ist ausgegraut, lässt sich absolut nicht aktivieren.


    drumm

    alle Updates auf dem neuesten Stand

    Watt nu?
     
  2. matzwa

    matzwa MacUser Mitglied

    Mitglied seit:
    25.09.2003
    Beiträge:
    78
    Zustimmungen:
    0
    Schau mal in die Systemeinstellungen ob das interne Mic ausgewählt ist.

    Gruß
    Matthias
     
  3. Garfiekd

    Garfiekd Thread Starter MacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    2
    Zustimmungen:
    0
    alles ok soweit, in einem anderen Programm funktionierts auch
    nur iMovie streikt.

    vieleicht die Version von iMovie?
     
  4. matzwa

    matzwa MacUser Mitglied

    Mitglied seit:
    25.09.2003
    Beiträge:
    78
    Zustimmungen:
    0
    Ne, an der Version 3.03 kann es nicht liegen, mit der habe ich schon Tonaufnahmen mit dem internen Mic gemacht. Aber ich hatte Probleme als ich mit einem Externen Mic experimentiert habe. Da kam es bei mir auch mal vor, daß der Aufnahmebutton ausgegraut war.

    Gruß
    Matthias