Keine Systemupdates und Programminstallationen/-updates möglich

KnechtNoobrecht

Registriert
Thread Starter
Mitglied seit
28.06.2020
Beiträge
1
Moin.
Ich habe ein Problem auf Mac OS Catalina.
Und zwar scheint was mit dem Datenträger nicht zu stimmen.
Das Gerät ist ein MacBook Pro 13" aus 2014 (A1502).
Ich habe auf eine Corsair MP510 mit 960GB geupgraded, da die 250GB etwas zu wenig wurden und die SSDs von einem gewissen anderen Hersteller im Vergleich zu dieser einfach schlecht sind.
Zwischen dem Slot auf dem Board und der SSD steckt noch ein Adapter, da Apple ja bekanntlich Fan von proprietären Dingen ist...
Naja so weit so gut, Mac OS Installation klappte, alles läuft perfekt, bis auf den Ruhezustand(irgendeine besonders tiefe Form davon), welchen ich dann aber im Tausch gegen ein bisschen Batterielaufzeit ausgeschaltet habe.
Doch jetzt wo ein paar Updates draußen sind, fällt auf, dass Updates, sowohl von Mac OS aus und auch von App Store Apps und anderen Apps einfach nicht möglich sind.
Bei Systemupdates lädt er sie zwar herunter und fordert mich zum Neustart auf, was er dann auch tut, jedoch startet er nur neu und ich lande wieder in Mac OS bei der alten Version...
Bei Apps aus dem App Store werden mir erst gar keine Updates angezeigt und bei Apps die eigene Updater haben kann ich keine Festplatte auswählen, auf der die Apps installiert/geupdated werden sollen.
Des Weiteren wird mir in den Systemeinstellungen unter Startvolume nichts angezeigt, wo eigentlich zwei Volumes angezeigt werden sollten...
Wenn ich das Festplattendienstprogramm öffne, wird ein Container und zwei deaktivierte Volumes angezeigt. Wenn ich diese versuche zu aktivieren kommt ein "com.apple.DiskManagement.disenter-Fehler 0"(siehe Screenshot). Google-Ergebnisse brachten keine Lösung.
Wenn ich aber in den DFU Modus gehe und dort das Festplattendienstprogramm öffne, werden beide Volumes als aktiviert angezeigt, bzw. kann sie aktivieren, was dann in Mac OS aber wieder rückgängig gemacht wird...
Was vielleicht noch wichtig ist, dass ich Windows 10 installiert habe, was echt anstrengend war, da BootCamp keine wirkliche Hilfe war.
Das bedeutet, dass Windows auf einer zweiten Partition installiert ist, BootCamp davon aber nichts weiß.
Das sollte aber kein Grund für die Probleme innerhalb Mac OS´ sein.
Screenshots zu den Problemen hänge ich an.

Ich bin mit meinem Latein am Ende, ich weiß nicht was ich machen soll und bitte daher um Hilfe.
Falls ich Infos vergessen habe oder jemand weitere Infos für Anregungen braucht, sagt bitte einfach Bescheid.Bildschirmfoto 2020-06-28 um 01.11.19.pngBildschirmfoto 2020-06-28 um 01.09.23.png
Bildschirmfoto 2020-06-28 um 02.09.06.pngBildschirmfoto 2020-06-28 um 02.09.29.png
 

Anhänge

Oben