Keine Sonderzeichen unter Win XP (seit BC 1.1.1)

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Spider, 03.10.2006.

  1. Spider

    Spider Thread Starter MacUser Mitglied

    Beiträge:
    202
    Zustimmungen:
    0
    Mitglied seit:
    08.09.2004
    Hallo zusammen,

    seit der Treiberinstallation von Bootcamp 1.1.1 funktionieren bei mir bestimmte Tastenkombinationen nicht mehr. So geht alt+q (at) nicht mehr und ich kann auch keine eckigen Klammern mehr machen. Ich gehe davon aus, dass noch mehr Symbole, welche alt benötigen, betroffen sind, habe allerdings noch keine anderen benötigt/ausprobiert.

    Hat das Ganze etwas mit der neuen "Apple Tastaturunterstützung" zu tun. Hab schon deaktiviert, hatte leider nichts gebracht...

    Wäre für Hilfe sehr dankbar;)

    Best
    Rene
     
  2. Prime Rouge

    Prime Rouge MacUser Mitglied

    Beiträge:
    271
    Zustimmungen:
    0
    Mitglied seit:
    06.09.2006
    ja hat mit den tastaturtreibern zu tun.
    du musst aber nicht unten rechts in der notification tray per symbol die unterstützung ausschalten, sondern das tastaturschema von "german (apple)" auf "deutsch (deutschland)" umstellen.

    hat bei mir geholfen. seitdem geht auch mit ctrl + alt + q wieder das @-zeichen.
    allerdings stellt sich bei mir hin und wieder das schema von alleine wieder um.
    hab noch nicht rausgefunden warum es sich einfach wieder umstellt oder wie ich das verhindere.
     
Die Seite wird geladen...

Diese Seite empfehlen