Keine Bildvorschau im Finder...

SwissBigTwin

Aktives Mitglied
Mitglied seit
07.01.2013
Beiträge
17.679
Kann passieren... einfach "Symbolvorschau einblenden" mal deaktivieren und wieder aktivieren.
 

geronimoTwo

Aktives Mitglied
Mitglied seit
13.09.2009
Beiträge
8.392
Hast du da vielleicht einen Bilderordner mit mehreren hundert Fotos aufgemacht?

Dann kann es es je nach Mac manchmal einige Minuten dauern, bis die Thumbnails aufgebaut werden.

Lass den Order mal offen, und geh währenddessen ein paar Minuten surfen oder guck ein YouTube Video, vielleicht tut sich dann im Bilderordner was.

-
 
  • Gefällt mir
Reaktionen: sachmalan

sachmalan

Mitglied
Thread Starter
Mitglied seit
12.01.2014
Beiträge
417
Hast du da vielleicht einen Bilderordner mit mehreren hundert Fotos aufgemacht?

Dann kann es es je nach Mac manchmal einige Minuten dauern, bis die Thumbnails aufgebaut werden.

Lass den Order mal offen, und geh währenddessen ein paar Minuten surfen oder guck ein YouTube Video, vielleicht tut sich dann im Bilderordner was.

-
:)
 

sachmalan

Mitglied
Thread Starter
Mitglied seit
12.01.2014
Beiträge
417
:)
Passiert leider auch nicht
Hast du da vielleicht einen Bilderordner mit mehreren hundert Fotos aufgemacht?

Dann kann es es je nach Mac manchmal einige Minuten dauern, bis die Thumbnails aufgebaut werden.

Lass den Order mal offen, und geh währenddessen ein paar Minuten surfen oder guck ein YouTube Video, vielleicht tut sich dann im Bilderordner was.

-
Leider passiert auch nicht mehr ...schnalle es. nicht...
 

Anhänge

tamuli

Aktives Mitglied
Mitglied seit
21.07.2014
Beiträge
1.986
Bei mir passiert das manchmal bei alten und sehr langsamen USB-Sticks.
Sind die Bilder auf einem externen Speicher, der evtl. nicht mehr ganz in Ordnung ist?
 

sachmalan

Mitglied
Thread Starter
Mitglied seit
12.01.2014
Beiträge
417
Bei mir passiert das manchmal bei alten und sehr langsamen USB-Sticks.
Sind die Bilder auf einem externen Speicher, der evtl. nicht mehr ganz in Ordnung ist?
nee alle auf dem Rechner, der sehr neu ist :) Hab jetzt mal nen Neustart gemacht. Sind wieder alle zu sehen. weird! :)
 
Oben