Keine Anmeldung mit Safari 3.1. mehr möglich

Diskutiere das Thema Keine Anmeldung mit Safari 3.1. mehr möglich im Forum Netzwerk-Software

  1. Pat Mactheny

    Pat Mactheny Thread Starter Mitglied

    Beiträge:
    998
    Zustimmungen:
    32
    Mitglied seit:
    19.04.2006
    Hallo zusammen.

    Nach Upgrade auf Safari 3.1 und Security-Update kann ich mich nicht mehr
    auf Webseiten einloggen: MacUser.de funktioniert nicht mehr, ebenso wie
    PayPal, .Mac oder ähnliches... .

    Aufgefallen ist mir das erstmals letzten Donnerstag, als ich mich auf einem
    Presse-Server anmelden wollte. »OK«, dachte ich, »Zugangscode geändert...«,
    eMail an den Betreiber geschrieben. Der wiederum sagte mir, daß das
    Passwort immer noch das gleiche sei. Danach das Ganze in Firefox probiert,
    dort funktionierte das Anmelden problemlos. »Naja, eventuell Probleme von
    Safari mit dieser Website«, dachte ich, und habe diese Tatsache so
    hingenommen, »wird sich vielleicht irgendwann von selbst lösen... .«

    Gestern nun versuchte ich mich bei MacUser. de anzumelden und als mir
    dann Gleiches widerfuhr, wurde ich hellhörig: Testaccount ohne Plug-Ins
    hochgefahren - Keine Anmeldung möglich. Website mit NetNewsWire und
    DevonThink Pro aufgerufen (beide Programme nutzen ja das gleiche Webkit
    wie Safari, nur, schätze ich mal, eine ältere Version) - Anmeldung
    funktioniert einwandfrei, ebenso Firefox und Opera.

    Habe jetzt sämtliche System-Routinen (Cache-Löschen, Zugriffsrechte
    reparieren, Safari zurücksetzen) bis hin zur nochmaligen Installation des
    Security-Updates ausgetestet , besagtes Problem bleibt aber weiterhin
    relevant.

    Hat jemand von Euch bei sich ähnliches beobachtet?

    Meine System-Konfiguration:
    • Mac OS 10.5.2.
    • alle System-Updates
    • Plug-Ins: Stand, AdBlock, Inquisitor, TabExposé, CosmoPod.

    Viele Grüße und ein frohes Osterfest wünscht Mactheny.
     
  2. BlackPEarl

    BlackPEarl Mitglied

    Beiträge:
    617
    Zustimmungen:
    48
    Mitglied seit:
    10.10.2004
    guck mal bei den cookies einstellungen, steht die vll auf "niemals" ?

    paypal funzt z.B nich ohne cookies
     
  3. Pat Mactheny

    Pat Mactheny Thread Starter Mitglied

    Beiträge:
    998
    Zustimmungen:
    32
    Mitglied seit:
    19.04.2006
    Hallo BlackPEarl, vielen Dank für Deine Antwort.
    Ich habe zur Vorgänger-Version von Safari absolut nichts verstellt und
    da hat es ja auch funktioniert. Momentan stehen die Cookies auf:
    NUR VON WEBSITES, DIE ICH BESUCHE.
    Gruß Mactheny.
     
  4. Pat Mactheny

    Pat Mactheny Thread Starter Mitglied

    Beiträge:
    998
    Zustimmungen:
    32
    Mitglied seit:
    19.04.2006
    So, jetzt hab' ich mühsam alle Plugins deinstalliert und jedes einzeln
    wieder installiert. Dabei hat sich CosmoPod als der Verursacher des
    oben beschriebenen Fehlers erwiesen.

    Schade, das ist schon ein sehr wichtiges Plugin für mich. Hoffe, der
    Entwickler findet den Fehler bald heraus... .
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...