Kein Zugriff auf MySQL – falscher Benutzer?

  1. SirJoker

    SirJoker Thread Starter MacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    Hallo an alle MySQL-Götter,

    ich habe MySQL installiert, die MySQL.prefPane habe ich unter Library gepackt, über Systemeinstellungen habe ich MySQL gestartet. Apache und PHP sind logischerweise aktiviert.

    Ich bekomme über das Terminal mit der Eingae "mysql" aber keinen Zugriff. Meldung: "Command not found". Ich müsste doch von jedem Benutzer auf MySQL zugreifen können, oder nicht?

    Bin ich zu blöd oder was is los :mad:
     
    SirJoker, 17.02.2005
    #1
  2. wegus

    wegus MacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Joker:
    ...darauf antworte ich nicht ;)
    Im Ernst, so ghanz simpel ist das alles nicht mehr mit HTML/CSS/PHP/SQL/...
    das kann schon hübsch kompliziert werden. Das cmd-tool steht in

    /usr/local/mysql/bin/mysql

    den Pfad solltest Du Deiner $PATH-Variablen hinzufügen. Wie das alles funktioniert steht bei mysql's dabei (Installationsanleitung). Ich muß jetzt leider wieder arbeiten, kann Dir also erstmal nicht mehr helfen...
     
    wegus, 17.02.2005
    #2
  3. SirJoker

    SirJoker Thread Starter MacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    422
    Zustimmungen:
    0
    hab dank...

    Nun bin ich schon mal drin.
     
    SirJoker, 17.02.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Kein Zugriff auf
  1. lillipilli
    Antworten:
    9
    Aufrufe:
    2.530
    JackTirol
    24.04.2015
  2. Jackson100
    Antworten:
    17
    Aufrufe:
    2.934
    wegus
    29.12.2010
  3. watzlav
    Antworten:
    12
    Aufrufe:
    1.110
    watzlav
    06.04.2008
  4. i-click
    Antworten:
    12
    Aufrufe:
    1.148
    i-click
    27.04.2005
  5. MLW
    Antworten:
    2
    Aufrufe:
    1.139
    wegus
    28.10.2004