Kein WLAN mehr nach Kabel-Netz

  1. H3x

    H3x Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2006
    Beiträge:
    300
    Zustimmungen:
    20
    Hi zusammen,

    ich habe heute früh eine Masse Bilder per Kabel-Ethernet von meinem Notebook aus kopiert. Alles problemlos.
    Nachdem der Rechner aus war wollte ich wieder im WLAN arbeiten, aber das WLAN-Icon ist grau. Keine Verbindung. Wenn ich mit dem Netz verbinden will bekomme ich nach der WPA-PSK-Eingabe nur die Fehlermeldung "Beim Anmelden beim Airport Netzwerk(sic!) 'Foo_Bar' ist ein Fehler aufgetreten.".
    Das ist ja sagenhaft aussagekräftig. Es ist übrigens egal, ob ich den PSK im Keyring spreichere oder nicht.
    In den Logs finde ich auch nix aussagekräftiges.
    Ich fühle mich schon wieder wie bei Windows:(

    H3x
     
  2. cubd

    cubdMacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    1.950
    Medien:
    2
    Zustimmungen:
    45
    Und der Router weiß auch, dass er wieder mit WLAN arbeiten soll?

    Welche Netze werden denn angezeigt? Hast Du Airport aktiviert. Welche Meldung sagt die Systemeinstellung Nettzwerk?

    Gruß B.
     
    cubd, 27.11.2006
  3. H3x

    H3x Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2006
    Beiträge:
    300
    Zustimmungen:
    20
    Ich habe einen Accesspoint, keinen Router. Da gibt es keine Probleme, denn die IP-Adresse kommt per DHCP vom Server.
    Mein Netz wird angezeigt, WLAN auf dem MPB ist aktiv.
    In der Netzwerkeinstellung steht:
    "Airport ist aktiviert, aber nicht mit einem Netzwerk verbunden."
    Wenn ich verbinden versuche bekomme ich die gleiche Fehlermeldung.
    Ich habe schon probiert mein bevorzugtes Netz einzutragen, den PSK eingetragen, alles ohne Erfolg.

    H3x
     
  4. svmaxx

    svmaxxMacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    1.144
    Zustimmungen:
    39
    Lösche Dein bevorzugtes Wlan mal und füge es neu hinzu. Ich glaube in der letzten MacUp war da ein Tipp diesbezüglich...

    bye, M.
     
    svmaxx, 27.11.2006
  5. shamez23

    shamez23MacUser Mitglied

    Mitglied seit:
    19.10.2006
    Beiträge:
    2.157
    Zustimmungen:
    205
    Wenn ein Neustart nichts bringt, versuch mal eine neue Netzwerk Umgebung einzurichten. HomeWlan, oder sonstwas und versuch es dann.
     
    shamez23, 27.11.2006
  6. H3x

    H3x Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2006
    Beiträge:
    300
    Zustimmungen:
    20
    Kein Erfolg, er verbindet nicht.:(
     
  7. hoppelmoppel

    hoppelmoppelMacUser Mitglied

    Mitglied seit:
    12.04.2006
    Beiträge:
    518
    Zustimmungen:
    2
    Probier mal den dhcp lease am Router für deine IP bzw Mac Adresse zu löschen ... vielleicht mag er das nicht, dass du da atm eine andere mac de ip bekommen hat .. ka kann ja sein :)
     
    hoppelmoppel, 27.11.2006
  8. H3x

    H3x Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2006
    Beiträge:
    300
    Zustimmungen:
    20
    Das hat es auch nicht gebracht. Über WLAN fragt der nicht mal nach DHCP.
    Laut Log vom Accesspoint meldet das MBP da auch an, aber dann geht auf MPB-Seite wohl was schief.
    Ich habe eine Umgebung eingerichtet, auch ohne Erfolg. WLAN bringt immer die gleiche Fehlermeldung. Am Router wurde nix geändert, am Accesspoint auch nicht. :confused:

    H3x
     
  9. H3x

    H3x Thread StarterMacUser Mitglied

    Mitglied seit:
    12.11.2006
    Beiträge:
    300
    Zustimmungen:
    20
    Grumpf, ich mache jetzt erstmal Mittag, vielleicht wird es ja mit der Zeit besser. Ich bin schon wieder kurz davor, die Kiste zurück zu schicken.

    H3x
     
  10. Chicago Whistle

    Chicago WhistleMacUser Mitglied

    Mitglied seit:
    24.08.2005
    Beiträge:
    2.377
    Zustimmungen:
    14
    Den Accespoint odert den Router hast Du mal neugestartet?
     
    Chicago Whistle, 27.11.2006
Die Seite wird geladen...
Ähnliche Themen - Kein WLAN nach
  1. f4nt1c
    Antworten:
    4
    Aufrufe:
    223
    AgentMax
    11.12.2016
  2. Anne2014
    Antworten:
    4
    Aufrufe:
    294
    Anne2014
    29.11.2015
  3. malawiheiko
    Antworten:
    4
    Aufrufe:
    357
    malawiheiko
    19.04.2015
  4. MacJack2000
    Antworten:
    9
    Aufrufe:
    1.123
    Zypharium
    08.01.2015
  5. Mac4Life
    Antworten:
    9
    Aufrufe:
    1.420
    lordlocke
    06.10.2006