Kein Ton übers Internet

  1. whipnick

    whipnick Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hy.
    ich habe seit 3 tagen das Problem, dass ich über Safari/ Firefox keinen Ton mehr höre. Weder auf Youtube oder Internetradio, ect...

    iTunes funktioniert super, und auch sonst alles was nich online is.

    woran kann das liegen?

    danke im vorhinein, whipnick
     
    whipnick, 03.04.2007
    #1
  2. Mac_i_messer

    Mac_i_messer MacUser Mitglied

    Mitglied seit:
    28.10.2006
    Beiträge:
    1.002
    Zustimmungen:
    93
    Hört sich fast nach fehlendem oder fehlerhaftem Plugin an.

    Schau mal im Safari unter Hilfe und installierte Plugin nach.
    Bei mir sind da einige, wie z.B. QuickTime, Flip4Mac oder ShockwaveFlash.
    Hast Du etwas de-installiert?
     
    Mac_i_messer, 03.04.2007
    #2
  3. whipnick

    whipnick Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    naja, ich hab alle möglichen plugins installiert. also an dem liegts nicht.
     
    whipnick, 03.04.2007
    #3
  4. Mac_i_messer

    Mac_i_messer MacUser Mitglied

    Mitglied seit:
    28.10.2006
    Beiträge:
    1.002
    Zustimmungen:
    93
    Die typischen Allheilmittel.
    Vermutlich hast Du es schon probiert:

    Mac mal neu starten?
    Rechte reparieren?
     
    Mac_i_messer, 03.04.2007
    #4
  5. HerrSchnuff

    HerrSchnuff MacUser Mitglied

    Mitglied seit:
    06.11.2005
    Beiträge:
    2.238
    Zustimmungen:
    169
    Versuch mal Garageband zu starten und wieder zu schließen, vielleicht gehts dann wieder.
     
    HerrSchnuff, 03.04.2007
    #5
  6. whipnick

    whipnick Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2007
    Beiträge:
    3
    Zustimmungen:
    0
    ok, das hätte ich jetzt nicht erwartet.
    aber das mit garageband hat funktioniert. danke.

    auf das wäre ich nie gekommen ^^
     
    whipnick, 03.04.2007
    #6
Die Seite wird geladen...
Ähnliche Themen - Kein Ton übers
  1. joekoepf
    Antworten:
    2
    Aufrufe:
    623
    joekoepf
    19.01.2013
  2. Mattes_1
    Antworten:
    0
    Aufrufe:
    560
    Mattes_1
    27.10.2010
  3. maceis
    Antworten:
    0
    Aufrufe:
    716
    maceis
    27.03.2009
  4. Law ofLauriston
    Antworten:
    2
    Aufrufe:
    479
    Law ofLauriston
    10.03.2009
  5. Apfelfreundin
    Antworten:
    2
    Aufrufe:
    1.062
    Apfelfreundin
    05.08.2008