Kein Ton im Netz

  1. Erazor

    Erazor Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo.

    Ich bin erst seit etwa einem Monat Mac Bestitzer und User habe also noch nicht so viel Ahnung von der Materie.folgendes Problem hat sich bei mir gerade entwickelt und zwar habe ich keinen Sound im Internet. Egal ob es sich um Videos oder Musik handelt oder gar Flashanimationen. Es ist auch egal welchen Browser ich nutze.

    Wäre schön wenn mir da wer auf anfängerfreundliche weise weiterhelfen könnte.

    gruß erazor
     
    Erazor, 10.12.2005
  2. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Wie sieht es denn sonst mit Tönen und Sound aus? Funktioniert sonst alles?
    Vielleicht hilft ein Blick in die Systemeinstellungen unter Ton.
    Du bist ja vermutlich sicher, dass die Internetangebote auch tatsächlich Ton haben.
     
    joachim14, 10.12.2005
  3. Erazor

    Erazor Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Ansonsten ist alles kein Problem. Musik und Videos sind ohne weiteres abspielbar. auch die die im Netz nicht funktionieren sind hörbar wenn ich sie denn auf den Rechner geladen habe. In die Systemeinstellungen abe ich auch schon geguckt ist ja das naheliegenste.

    Die Internetangebote haben definitiv sound.
     
    Erazor, 10.12.2005
  4. Erazor

    Erazor Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    muss mich verbessern.ich kann ohne probleme videos und musik abspielen die mit dem quicktimeplayer kompatibel sind.
     
    Erazor, 10.12.2005
  5. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Dann besteht das Problem vermutlich in Sounddateien in einem Format, für die QuickTime ein Plug-In braucht.
    Oder ein Programm, das diese Sounddateien abspielen kann.
     
    joachim14, 10.12.2005
  6. Leachim

    Leachim

    Hast du mal die aktuelle RealPlayer, FlashPlayer und WindowsMediaPlayer Software geladen. Ich nehme mal an das die wmv, swf oder rm Dateien nicht zu hören sind.
     
    Leachim, 11.12.2005
  7. Erazor

    Erazor Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    habe die aktuellen versionen vom flash- real und media player. Das Ding ist, das es schonmal funktioniert hat also der ton da war.
     
    Erazor, 11.12.2005
  8. Lemur

    LemurMacUser Mitglied

    Mitglied seit:
    15.12.2004
    Beiträge:
    28
    Zustimmungen:
    0
    Problem gelöst!!!!

    Hallo, ich hab rausgefunden, woran es bei mir lag und kopier mal grad den ganzen Text aus der Mac-Hilfe hier rein. Also Das Programm Audio MIDI Konfiguration öffnen und bei Audio-Output 44100,00 einstellen - dann funzts hoffentlich!


    Grüße,
    Lemur

    Hier der artikel:
    No sound from some applications, but system alert sounds play (Mac OS X 10.3, 10.4)

    Some audio applications may change your computer's audio settings to a sample rate that is too high for other applications to use. In this situation, system alert sounds still work, and does iTunes, but other applications may have no sound (audio output). This document applies to Mac OS X 10.3 or later and applications that use QuickTime 6 or later for audio, such as Safari and Quicktime Player.

    This can happen on Macs that support high sample rates (higher than 48000 Hz):

    iMac G5
    Mac mini
    Power Mac G5 models that support sample rates higher than 48000 Hz
    PowerBook G4 support sample rates higher than 48000 Hz
    For example, if you play an Internet movie in Safari, it will make no sound; if you open a QuickTime movie on your computer, QuickTime Player reports the following error (and the movie will have no audio):

    "You may experience problems playing a sound track in (Movie Name).mov because a software component needed by the movie could not be opened."

    Solution

    Open Audio MIDI Setup (/Applications/Utilities/), then check the Audio Output setting.
    Change the Audio Output setting to 44100.0 Hz.
    Quit Audio MIDI Setup.
    Why does this happen?

    Some third-party audio applications may change your computer's audio output setting. In fact, if you use the third-party application again after applying the above solution, the issue might occur again. Observe changes by watching the settings in Audio MIDI Setup before and after running a third-party application you suspect might be causing the issue. Contact the manufacturer of the application for more information.

    Article ID: 300832 Date Created: 2005-01-28 Date Modified: 2005-12-06
     
    Lemur, 17.12.2005
  9. Erazor

    Erazor Thread StarterMacUser Mitglied

    Mitglied seit:
    10.12.2005
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo Lemur.

    Ganz DICKES DANKE an dich genau daran hats anscheinend gelegen. Bin wie beschrieben vorgegangen und nu hab ich wieder sound.

    Weisst du zufällig welches Programm genau die veränderung hervorgerufen hat?

    Danke und Gruß erazor
     
    Erazor, 17.12.2005
  10. Lemur

    LemurMacUser Mitglied

    Mitglied seit:
    15.12.2004
    Beiträge:
    28
    Zustimmungen:
    0
    Weiß ich leider nicht genau. Bei mir könnte es etwas aus dem Final Cut studio gewesen sein, oder Quicktime Pro, das ich das vor kurzem installiert habe. Ist aber nur eine Vermutung.
    Aber schön, dass es bei dir auch geklappt hat!
     
    Lemur, 17.12.2005
Die Seite wird geladen...
Ähnliche Themen - Kein Ton Netz
  1. joekoepf
    Antworten:
    2
    Aufrufe:
    624
    joekoepf
    19.01.2013
  2. Mattes_1
    Antworten:
    0
    Aufrufe:
    561
    Mattes_1
    27.10.2010
  3. maceis
    Antworten:
    0
    Aufrufe:
    717
  4. Law ofLauriston
    Antworten:
    2
    Aufrufe:
    479
    Law ofLauriston
    10.03.2009
  5. Apfelfreundin
    Antworten:
    2
    Aufrufe:
    1.062
    Apfelfreundin
    05.08.2008