Kein Ton im iMovie Film

  1. rainerwahnsinn

    rainerwahnsinn Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    76
    Zustimmungen:
    2
    Habe gerade einen Film mit iMovie erstellt. Leider hat der fertige Film keinen Ton mehr. Die original Filme waren aber mit Ton. Weiß jemand woran das liegen kann?


    Gruß
     
    rainerwahnsinn, 06.04.2007
  2. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Vielleicht liegt das daran, das Du die Tonspur nicht in die Timeline gezogen hast?
    Gruss
    der eMac_man
     
    eMac_man, 06.04.2007
  3. rainerwahnsinn

    rainerwahnsinn Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    76
    Zustimmungen:
    2
    Ich habe die Filme importiert und dann haben die Filme schon keinen Ton mehr. Also auch schon kein Ton mehr, bevor sie überhaupt zusammen gefügt wurden. Wie mache ich das denn mit den Tonspuren?
     
    rainerwahnsinn, 06.04.2007
  4. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Du möchtest doch gerne auch genaue Antworten…dann müsstest Du auch schon etwas mehr preisgeben, damit nicht nur geraten werden kann: Welche Version von iMovie hast Du z.B. Oder in welchem Format liegen die Original-Filme vor?
    der eMac_man
     
    eMac_man, 06.04.2007
  5. rainerwahnsinn

    rainerwahnsinn Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    76
    Zustimmungen:
    2
    Ich habe die Version 6.0.3 und die originale sind im mpeg Format. Weiß leider nicht wie ich genauer erklären kann.
     
    rainerwahnsinn, 06.04.2007
  6. mormonth

    mormonthMacUser Mitglied

    Mitglied seit:
    27.11.2006
    Beiträge:
    858
    Zustimmungen:
    104
    Ist ein altbekannter "Fehler" (?) in iMovie.

    Konvertiere die Filme zuerst mit MPEG Streamclip z.B. ins DV-Format und importiere sie dann. Beim Direktimport geht der Ton aus MPEG-Dateien irgendwie immer verloren...
     
    mormonth, 06.04.2007
  7. rainerwahnsinn

    rainerwahnsinn Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    76
    Zustimmungen:
    2
    Aha, ok! Ich glaube die Frage ist jetzt ziemlich blöd wenn ich frage wie ich das umwandeln kann, oder?
     
    rainerwahnsinn, 06.04.2007
  8. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Na das hilft doch schon einmal ein wenig. Du müsstest jetzt erst einmal Deine Filme (Original) demuxen- sprich die Film und Tonspur trennen. Dazu gibt es verschiedene Programme, die hier im Forum auch schon sehr oft genannt wurden. Dann ziehst Du zum einen die Filmspur nach iMovie und zum anderen die Tonspur in die Timeline.
    Es könnte aber sein, dass Du auch die mpeg-Komponente von Apple brauchst. Das kann man aber nur beantworten, wenn man mehr über das Filmformat wüsste.
    Gruss
    der eMac_man
     
    eMac_man, 06.04.2007
  9. rainerwahnsinn

    rainerwahnsinn Thread StarterMacUser Mitglied

    Mitglied seit:
    01.03.2007
    Beiträge:
    76
    Zustimmungen:
    2
    Oh mann, das das immer alles so kompliziert sein muß.
     
    rainerwahnsinn, 06.04.2007
  10. mormonth

    mormonthMacUser Mitglied

    Mitglied seit:
    27.11.2006
    Beiträge:
    858
    Zustimmungen:
    104
    1. Die MPEG-Komponente (für MPEG2) brauchst Du vermutlich nicht - denn das Bild siehst Du ja. Also dürfte Dein Format MPEG1 sein.

    2. MPEG Streamclip zum Konvertieren findest Du hier.
     
    mormonth, 06.04.2007
Die Seite wird geladen...
Ähnliche Themen - Kein Ton iMovie
  1. Imperius
    Antworten:
    1
    Aufrufe:
    719
  2. placitomedi
    Antworten:
    4
    Aufrufe:
    1.902
    placitomedi
    19.01.2011
  3. toppi78

    Kein Ton in iMovie

    toppi78, 30.06.2006, im Forum: Video
    Antworten:
    4
    Aufrufe:
    701
    toppi78
    02.07.2006
  4. ophelion
    Antworten:
    1
    Aufrufe:
    964
    Wildwater
    23.09.2004