Kein Ton auf DVD...

Dieses Thema im Forum "Video" wurde erstellt von Reinhold, 26.10.2003.

  1. Reinhold

    Reinhold Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    14.02.2002
    Hatte das Problem bei einer von iMovie übernommenen Datei nach iDVD, dass der Ton asynchron wurde.
    Nun las ich, dass der Fehler vorlommt, wenn man auf LP im 12bit Audiomodus aufnimmt. Da ich das auch getan hatte, dachte ich nun, dass der Lösungsvorschlag bei mir funktionieren würde: nämlich den Audioton schon in iMovie extrahieren und dann weiterverarbeiten in iDVD.
    Leider sollte es nicht funktionieren; meine DVD hat nun gar keinen Ton mehr!
    bei der Extrahierung fiel mir auf, dass der extrahierte Stream nur auf einem Kanal landete, habe dann sicherheitshalber beide Kanäle aktiviert... war das falsch, vielleicht weiß jemand von euch Rat...
     
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    11.043
    Zustimmungen:
    331
    Mitglied seit:
    31.03.2003
    hallo

    welche version von imovie und iDVD verwendest du?

    gruss
    wildwater
     
  3. Reinhold

    Reinhold Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    14.02.2002
    Kein Ton auf DVD

    Ich verwende imovie 3.0.3 und iDVD 3.0.1
     
Die Seite wird geladen...
Ähnliche Themen - Kein Ton auf
  1. AureliaK
    Antworten:
    6
    Aufrufe:
    247
  2. rph1964ne
    Antworten:
    7
    Aufrufe:
    1.268
  3. Imperius
    Antworten:
    1
    Aufrufe:
    770
  4. hansito
    Antworten:
    2
    Aufrufe:
    972
  5. Zoki
    Antworten:
    12
    Aufrufe:
    1.039