Kein Streaming von MacBookPro auf Homepod

beppobrehm

Mitglied
Thread Starter
Registriert
13.06.2004
Beiträge
158
Hallo!

Meine Geräte: MacBookPro M1 mit Elgato Thunderbolt, mehrere Homepods.

Ich würde vom Macbook gerne mal Musik auf den daneben stehenden Homepod Mini aus der Musik App abspielen. Wenn ich nur im WLAN bin, klappt das auch hervorragend. Wenn das MacBook aber an der Thunderbolt Docking Station per Ethernet (WLAN ist aber zeitgleich aktiviert) , funktioniert das nicht. Es erscheint ein Fehlerzeichen über dem Airplay-Symbol in der Musik App. Habe mal Scrrenshots beigefügt.

Gleiches Segment, nur andere IP-Adresse halt am Macbook.

Wenn jemand eine Idee hat, wäre ich echt dankbar.
 

Anhänge

  • Bildschirmfoto 2021-02-02 um 13.51.42.png
    Bildschirmfoto 2021-02-02 um 13.51.42.png
    653,4 KB · Aufrufe: 26
  • Bildschirmfoto 2021-02-02 um 13.52.27.png
    Bildschirmfoto 2021-02-02 um 13.52.27.png
    256,2 KB · Aufrufe: 29
  • Bildschirmfoto 2021-02-02 um 13.52.52.png
    Bildschirmfoto 2021-02-02 um 13.52.52.png
    27,9 KB · Aufrufe: 28

sutz2001

Aktives Mitglied
Registriert
28.02.2005
Beiträge
3.402
Du bist aber sowohl mit WLAN und auch mit Ethernet im selben Subnetz unterwegs?
In der Theorie sollte es dann funktionieren.....
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
2.507
Ziehe doch mal den Stecker des HomePod wenn du NICHT an der Docking Station bist und die Wiedergabe funktioniert. Verbinde nun das MB mit der Docking Station und stecke danach den HomePod wieder ein.
 

beppobrehm

Mitglied
Thread Starter
Registriert
13.06.2004
Beiträge
158

Anhänge

  • Bildschirmfoto 2021-02-02 um 14.56.01.png
    Bildschirmfoto 2021-02-02 um 14.56.01.png
    22 KB · Aufrufe: 15
  • Bildschirmfoto 2021-02-02 um 14.56.17.png
    Bildschirmfoto 2021-02-02 um 14.56.17.png
    20,8 KB · Aufrufe: 16

beppobrehm

Mitglied
Thread Starter
Registriert
13.06.2004
Beiträge
158
Ziehe doch mal den Stecker des HomePod wenn du NICHT an der Docking Station bist und die Wiedergabe funktioniert. Verbinde nun das MB mit der Docking Station und stecke danach den HomePod wieder ein.

Danke für den Tipp. Habe das so gemacht. aber funktioniert danach dann wieder nicht.
 

Der Reisende

Aktives Mitglied
Registriert
27.12.2011
Beiträge
2.507
Ändere doch mal in den Systemeinstellungen die Reihenfolge der Netzwerke.
 

beppobrehm

Mitglied
Thread Starter
Registriert
13.06.2004
Beiträge
158
Ändere doch mal in den Systemeinstellungen die Reihenfolge der Netzwerke.

Dann funktioniert es.

Aber verstehe ich doch richtig, oder? Eigentlich sollte es auch mit dem Ethernet vor WLAN in der Reihenfolge funktionieren? Bevorzuge schon die Kabelverbindung sonst, da ich viel Daten zum NAS hochschiebe.
 

beppobrehm

Mitglied
Thread Starter
Registriert
13.06.2004
Beiträge
158
Hat mir jetzt keine Ruhe gelassen. Hab jetzt auf der FritzBox die Option "Selbstständige Portfreigaben für dieses Gerät erlauben" aktiviert und siehe da nun funktioniert alles.
 
Oben