Benutzerdefinierte Suche

Kein Sound mehr

  1. mightymightym

    mightymightym Thread Starter MacUser Mitglied

    Mitglied seit:
    01.11.2003
    Beiträge:
    70
    Zustimmungen:
    0
    Habe ein 17" POWERBOOK. Seit kurzer Zeit geht der Sound nicht mehr. Bei Neustart höre ich ganz leise den Startton, aber in Panther gibts kein Sound zu hören, auch das "ploppen" mein lauter und leiser machen via tastatur is nicht mehr zu hören. Alle Progs spucken kein Geräusch mehr aus. Hilfe!
    Woran kann das liegen?
     
    mightymightym, 21.12.2004
    #1
  2. Sergeant Pepper

    Sergeant Pepper MacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    2.406
    Zustimmungen:
    0
    Schon die Systemeinstellungen "Ton" überprüft?
     
    Sergeant Pepper, 21.12.2004
    #2
  3. mightymightym

    mightymightym Thread Starter MacUser Mitglied

    Mitglied seit:
    01.11.2003
    Beiträge:
    70
    Zustimmungen:
    0
    ja alles gechecked. Alles an.
     
    mightymightym, 21.12.2004
    #3
  4. arbibor

    arbibor MacUser Mitglied

    Mitglied seit:
    29.12.2003
    Beiträge:
    410
    Zustimmungen:
    8
    Hallo mightymightym,

    Hab seit letzter Woche das gleiche Problem mit meinem Powerbook 17".
    Es handelt sich scheinbar um keinen Einzelfall - auch andere User sind davon betroffen:

    klick!!

    Hat schon jemand eine Lösung gefunden - oder - sind noch andere Powerbook 17" User betroffen?
     
    arbibor, 16.06.2005
    #4
Die Seite wird geladen...
Ähnliche Themen - Kein Sound
  1. Fabse59
    Antworten:
    11
    Aufrufe:
    411
    Stargate
    29.01.2017
  2. Neukunde
    Antworten:
    5
    Aufrufe:
    656
    Nick Star
    27.01.2016
  3. mac*berlin
    Antworten:
    8
    Aufrufe:
    1.401
    mac*berlin
    30.10.2014
  4. sickboy007r
    Antworten:
    6
    Aufrufe:
    521
    sickboy007r
    18.12.2013
  5. mvaro2002
    Antworten:
    0
    Aufrufe:
    295
    mvaro2002
    16.03.2013