Benutzerdefinierte Suche

kein neustart, ausschalten unter 10.4!?

  1. pflasterstein

    pflasterstein Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2005
    Beiträge:
    45
    Zustimmungen:
    0
    hi,

    der tiger ist installiert. leider kann ich den rechner (g4 quicksilver 867, 1,5 gb ram, 360 GB) nicht mehr auf normalem wege neustarten, bzw. ausmachen.

    liegt es an der aktualisierung, dh, muss eine cleaninstall durchgeführt werden? ein hardwareproblem liegt nicht vor, da diese proleme unter 10.3.9 nicht auftraten.
     
    pflasterstein, 29.04.2005
  2. elritmo

    elritmoMacUser Mitglied

    Mitglied seit:
    30.12.2003
    Beiträge:
    1.096
    Zustimmungen:
    0
    willkommen im forum!

    versuch mal eine tastenkombi:

    ctrl+apfel+die Auswerfentaste -> Neustart!

    ctrl+alt+apfel+die Auswerfentaste -> Ausschalten!

    Vielleicht taucht das anschliessend wieder auf...

    PS: hab noch kein Tiger...
     
    elritmo, 29.04.2005
  3. Mobsie

    MobsieMacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    229
    Zustimmungen:
    0
    Hallo,

    wenn du Ausschalten oder neustart bestätigst, verschwindet das dock und du siehst nur denn hintergrund ?

    Dann hast du ein programm laufen, weclhes sich nicht sauber beenden läßt, hatte ich auch auf einem ziemlich zugemültem system (ich möchte jetzt nicht sagen das dies bei dir ist !).

    Sieh dir mal die logdateien an, dort wirst du es bestimmt finden. Bei mir war's der Office autoupdater.

    Im terminal shudo shutdown -r now geht eigentlich immer.

    Gruß
    Mobsie
     
    Mobsie, 29.04.2005
  4. Hendrix

    HendrixMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    HallO!
    also, ich hab das Problem leider auch, genau wie Du beschrieben hast, nur das Hintergrundbild ist sichtbar und es passiert nichts mehr...

    Hab mir gerade die Ordner (user)/library/logs und (hd)/library/logs angesehen. Muss gestehen, dass ich nicht weiss, ob ich da vormals je hereingeschaut hab. Wie dem auch sei, ich hab dort keine Datei gefunden, die heute zum Zeitpunkt des versuchten Neustarts angelegt worden ist. Und die hätte ich eigentlich finden müssen, oder?

    Hab das Problem auf meinen beiden Macs uebrigens. Einer ein recht 'sauberes' System mit wenigen Programmen, der andere mit einigen installierten Programmen mehr.

    Was mir zudem noch auffällt ist, dass wenn ich bei Expose 'alle Fenster anzeigen' aktiviere, sehe ich ein unsichtbares Fenster, welches ich keinem Programm zuordnen kann. Auch komisch, vielleicht hat es was damit zu tun?

    Seltsame Sache jedenfalls, habt Ihr damit denn keine Probleme? Hab sie wie oben beschrieben auf beiden meinen Rechnern.

    Zum Obligatorischen:
    Upgrade jeweils von 10.3.9, einerseits iMac G4 1GHZ 17", andererseits iBook G3 Dual USB, 600 MHZ.

    Danke schonmal für Ratschläge!

    Ansonsten: Das Update auf Tiger hat sich schwer gelohnt!

    xxxxx
    Nachtrag: sudo shutdown -r funktioniert irgendwie nicht:
    "
    sudo shutdown -r
    Password:
    usage: shutdown [-] [-h | -p | -r | -k] [-o [-n]] time [warning-message ...]
    "
     
    Hendrix, 30.04.2005
  5. tux0815

    tux0815MacUser Mitglied

    Mitglied seit:
    02.10.2004
    Beiträge:
    38
    Zustimmungen:
    0
    muss ja auch sudo shutdown -r now heissen ;-)
     
    tux0815, 01.05.2005
  6. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Keine Probleme mit shutdown hier.
    Wenn du es auf beiden REchnern hast, dann hast du vielleicht auf beiden Rechnern eine Software installiert, die Probleme bereitet.
    Mit der Aktivitäts-Anzeige kannst du dir alle laufenden Prozesse anzeigen lassen. Vielleicht erkennst du dort ja den Namen eines Programmes, dass du mal installiert hast, aber nun völlig in Vergessenheit geraten ist.
     
    quack, 01.05.2005
  7. Hendrix

    HendrixMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    Okay, der sudo shutdown läuft jetzt (logisch, wenn man das 'now' vergisst - sorry fuer mein unpraezises Lesen des Beitrags. ;-) )

    Bin gerade dabei, das Programm ausfindig zu machen, welches den Fehler initiiert, hatte Virtual PC im Verdacht, hat sich jedoch nicht als dasjenige, welches herausgestellt.

    Das mit dem unsichtbarem Fenster bei Expose ist uebrigens auf iCal zurueckzufuehren. Bei offenem, aber minimiertem iCal, mit angehaengtem Informationsfenster passiert das. Grmpf, da haette man wohl besser aufpassen sollen bei Apple, sofern es nicht nur ein Problem ist, welches auf meinen Rechner zurueckzufuehren ist.

    Naja, hoffentlich werde ich den Herunterfahr-Stoerenfried bald finden.
     
    Hendrix, 01.05.2005
  8. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Bei mir passiert das nicht, kein überraschendes Fenster zu finden, auch nicht wenn iCal mit angehängtem Infofenster minimiert ist.
    Wenn ich iCal minimiere, dann kann man sogar kurz sehen, dass das angehägte Info-Fenster ausgeblendet wird, bevor das Hauptfenster im Dock verschwindet.
     
    quack, 01.05.2005
  9. Hendrix

    HendrixMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    56
    Zustimmungen:
    0
    Hmm! Das wird immer interessanter, bei mir wird es vorher zwar auch ausgeblendet, aber egal: das transparente Fenster in expose gibt's trotzdem.

    Immerhin hab ich jetzt das Problem mit dem shutdown und restart geloest. Der Stoerenfried war Speedtools von Intech. Nachdem ich die Software ueber den mitgelieferten installer deinstalliert hab, funktioniert es wieder alles. Ach, herrlich! ;)
     
    Hendrix, 01.05.2005
  10. pflasterstein

    pflasterstein Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2005
    Beiträge:
    45
    Zustimmungen:
    0
    also, speedtools ist draussen - mit filebuddy 8, einen deinstaller gabs nicht.
    wenn ich weiterhin den rechner auf die brutale art neustarte oder ausschalte wird wohl irgendwann das board hinüber sein.
    hilft da nur wirklich nur eine cleaninstall??????? :mad:
     
    pflasterstein, 02.05.2005
Die Seite wird geladen...
Ähnliche Themen - kein neustart ausschalten
  1. PeZwo
    Antworten:
    18
    Aufrufe:
    518
  2. Neudabeijetzt

    Snow Leopard kein Neustart nach Update von Snow Leopard

    Neudabeijetzt, 10.11.2016, im Forum: Mac OS
    Antworten:
    25
    Aufrufe:
    1.107
    Neudabeijetzt
    11.11.2016
  3. gedonix
    Antworten:
    11
    Aufrufe:
    404
    WeDoTheRest
    03.08.2016
  4. drfrigo
    Antworten:
    15
    Aufrufe:
    2.241
    drfrigo
    30.03.2010
  5. rweber8000
    Antworten:
    5
    Aufrufe:
    588
    rweber8000
    26.02.2004