kein mobiles Internet ohne Neustart (iPhone 8)

Lathspell

Mitglied
Thread Starter
Mitglied seit
10.06.2008
Beiträge
66
Hallo zusammen,

folgendes Problem habe ich nun bestimmt schon ein dreiviertel Jahr oder länger, da es aber anscheinend zunimmt, wirds Zeit etwas zu unternehmen. Ich habe ein iPhone 8 mit iOS 14.0.1 (ich hatte das Problem aber auch schon mit vorigen Versionen, auch unter 13.x).

Das Problem besteht darin, dass mein mobiles Internet gelgentlich nicht funktionert. Rein von den Anzeigen scheint alles zu laufen. Ich habe mobilen Empfang, mir wird LTE angezeigt, alles ist aktiviert, ich bekomme keinerlei Fehlermeldungen - zu keinem Zeitpunkt. Mein Internet funktioniert aber einfach nicht - nicht im Browser, nicht in Apps, ganz einfach nirgends. Mein Telefon versucht Daten zu laden, es passiert aber einfach nichts - egal wie lange ich warte und wie gesagt, ohne Fehlermeldung.
Die mobilen Daten de- und wieder aktivieren hilft nichts. Einzig ein Telefon-Neustart hilft und alles funktioniert wieder wie es soll.

Das ganze kommt unregelmäßig oft vor. Ich hab manchmal 1-2 Wochen Ruhe, dann kommts eine Weile wieder täglich vor.

Anfangs trat das Problem ausschließlich dann auf, wenn ich morgens die Wohnung verlassen habe. Bin also Abends mit funktionierendem Internet in die Wohnung rein, habe dann dort im Wlan gesurft und dann beim Verlassen der Wohnung und des WLans am Morgen ging nichts mehr. Deshalb habe ich bis vor kurzem darauf getippt, dass es im Zusammenhang mit dem Verlassen des WLans stehen muss. Doch inzwischen ist der heimliche Ausfall meines mobilen Internets auch ohne WLan mehrfach vorgekommen. Dies ist auch der Auslöser, warum ich mich jetzt um Hilfe umsehe - bisher war es zwar sehr nervig aber wenigstens berechenbar.

Mein Freundin, die ebenfalls ein iPhone 8 hat, hat dasselbe Problem. Deren Arbeitskollegin, die sich vor etwa einer Woche ein iPhone SE gekauft hat, scheint ebenfalls dieses Problem zu haben.

Hat jemand eine Idee woran das liegt und kann uns helfen?

danke,
mfg Lathspell
 

walfreiheit

Aktives Mitglied
Mitglied seit
06.06.2004
Beiträge
30.889
Nun ja, Geräte mal zurücksetzen könnte helfen. Oder die SIM-Karte tauschen lassen.
 

Stargate

Aktives Mitglied
Mitglied seit
27.02.2002
Beiträge
9.681
Hat jemand eine Idee woran das liegt und kann uns helfen?
Besteht die Möglichkeit das du auf diesem Telefon ein Update vom Telefon- bzw. Netzwerkanbieter übersprungen bzw. abgebrochen hast?
Davon abgesehen, es gibt Krüppel von Apple die einfach nicht in jedem Netz laufen, meine Frau hatte auch so eines.

Es war erst Ruhe als das Drecksteil weg war. Und es lag ausschliesslich an diesem beschissenen iPhone.
Zurücksetzen auf Werkseinstellungen hat bei dem Teil auch nichts gebracht.

Denn das "neue" gebrauchte achter für 35 Okken tut es perfekt mit gleichem Anbieter, gleicher Karte und gleichem WLAN Netz.
 
Oben