Kein Internet nach Aufwachen aus dem Ruhezustand

PatrickSc

Mitglied
Thread Starter
Mitglied seit
07.04.2003
Beiträge
123
Hallo!

Nach dem Einschalten meines iBooks verbindet es sich selbständig per USB DSL-Modem mit dem Internet.
Klappe ich das iBook allerdings zu oder schalte es in den Ruhezustand, funktioniert das Internet danach nicht mehr. Auch wenn ich die Verbindung zuvor trenne und mich dann wieder einwählen möchte, kommt nach einiger Zeit die Fehlermeldung "Kein PPP Server gefunden" oder so ähnlich. Nach einem Neustart geht das Internet wieder.

Jemand eine Idee an was das liegen könnte?
 

dansei

Mitglied
Mitglied seit
14.11.2003
Beiträge
9
Hmm, habe ein ähnliches Problem mit einem USB-Speicherstick: Er wird nach dem Ruhezustand nicht mehr erkannt, und ich muss neustarten. Habe keine Ahnung, wieso. Die USB-Maus läuft einwandfrei weiter...
 

dylan

Mitglied
Mitglied seit
18.12.2002
Beiträge
6.445
Original geschrieben von PatrickSc
Klappe ich das iBook allerdings zu oder schalte es in den Ruhezustand, funktioniert das Internet danach nicht mehr.
 

Ich hatte früher mit einem ISDN-USB-Adapter das selbe Problem - ein Update des Treibers brachte Besserung.

Was für ein Gerät ist es denn genau? Sind eventuell Treiber-Updates verfügbar?
 
F

flubusu

Heo,

...und ich dachte schon, dass ist nur bei mir so. Bin mal per Ethernet- und mal per Wireless mit dem Net verbunden und habe immer das selbe Problem... Nach dem Neustart ist auch wieder alles i.O.
Das nevt langsam mit der Zeit... Eine Loesung habe ich leider noch nicht gefunden... :(

Greetz
data :)
 

dylan

Mitglied
Mitglied seit
18.12.2002
Beiträge
6.445
Interessant wäre auch noch zu wissen, welches OS (genaue Version) ihr benutzt.
 

hamsteralex

Mitglied
Mitglied seit
16.12.2003
Beiträge
235
Grüß euch!

ich hatte mit meinem iBook G4 und dem Hermstedt WebShuttle II haargenau das gleiche Problem! Immer nach dem Ruhezustand etc. keine Internetverbindung möglich! Also hab ich bei Hermstedt um Hilfe ersucht! Es hat etwa 3 Tage gedauert und ich habe vom tech. Support eine Beta-Version des Treibers geschickt bekommen und was soll ich sagen...hat ab da alles so funktioniert wie man sich es vorstellt!

Ich hab mir in den einschlägigen Foren die Augen wund gesucht nach einem Leidensgenossen aber bis dato hatte ich keinen Erfolg! Ich hatte echt schon Angst ich habe den teuersten Blödsinn meines Lebens begangen! Ich hab nämlich mit dem iBook den Switch von Windows auf Mac vollzogen und dann diese Probleme die ich sonst nur von WinXP kenne!

Also wenn ihr mit Hermstedt Hardware surft dann einfach an Hermstedt wenden die können abhilfe schaffen!

der hamster
 

boeggi

Mitglied
Mitglied seit
22.02.2002
Beiträge
23
ich habe ein ähnliches problem

ich gehe mit einem router ins netz. und nach dem aufwachen starte ich safari, doch meist lädt er die seite nicht gleich. dann mach ich einen seite neu laden im safari und schon gehts .....
passiert aber auch manchmal wenn ich auf einer seite bin und nix geändert habe z.B. telefonieren gehe .....

saludos boeggi
 

Phobia

MacUser Mitglied
Mitglied seit
14.12.2003
Beiträge
670
Bei mir war das auch so beim PB. Geholfen hat damals: Oben in der Menüleiste Airport deaktivieren und gleich wieder aktivieren. Dann war die Verbindung da. Das Problem hat sich aber dann mit dem Update 10.3.3 von selbst gelöst.
 

MAC2214JV

Mitglied
Mitglied seit
07.05.2004
Beiträge
899
Hat mittlerweile jemand ne Loesung?

Hatte jetzt noch nie das Problem. (1Jahr)
Ganz selten war's mal so wie Phobia geschrieben hat.
Nach dem aufklappen/aufwachen des iBooks kurz in der Menueleiste Airport deaktiviert und wieder aktiviert, dann gings wieder. (Kam aber vielleicht nur alle 2-3 wochen einmal vor.
Seit heute Morgen, keine Chance mehr. iBook wacht auf, kein INet mehr.
Gehe ueber AEx > Router > DSL Modem ins Netz.
OSX ist 10.3.7
Problem ist nur auf meinem iBook. Beim Junior oder der Frau ihren Books ist es nicht.

Rechte reparieren, Router resetten, nix gebracht.
Kann auch nicht nur an Safari liegen, Mail, Adium oder iChat auch keine Verbindung.

Hat jemand Rat, bitte? Nervt ganz schoen, Im Akkubetrieb nach jedem einschlafen das Teil wieder frisch starten, ist nicht gerade das, was ich moechte.
Aber nach Neustart des iBooks ist alles wieder i.O. bis zum naechsten Sleep.

Gruss
Werner
 

MAC2214JV

Mitglied
Mitglied seit
07.05.2004
Beiträge
899
Muss das jetzt nochmal vorkramen, sorry!
Hat wirklich niemend eine Idee?
Geht naemlich immer noch nicht :-(
Gibts doch nicht, 3/4 Jahr gut und dann auf einmal, ohne was zu aendern ....
 

Fountainhead

Mitglied
Mitglied seit
15.06.2004
Beiträge
134
Tja, ich hab leider das gleiche Problem und noch keine Lösung gefunden. Bei mir scheint das Problem zu sein, dass mein Powerbook nach dem Zuklappen seine IP verliert und ich deshalb nicht mehr ins Internet komme. Man sieht dies unter Netzwerkstatus, dort erscheint nämlich ein gelber statt ein grüner Punkt und es erscheint die Meldung "your computer has a self-assigned IP and may not connect to the internet". Ich hab das ganze schon mal hier beschrieben.
 
Zuletzt bearbeitet:

MAC2214JV

Mitglied
Mitglied seit
07.05.2004
Beiträge
899
Danke Fountainhead!
Dein schonmal beschriebenes Problem trifft auch genau auf meines zu und ich hab jetzt nochmal einen Ansatz wo ich noch schauen kann. Tatsaechlich hat das iBook nach dem aufwachen bei mir auch nee andere IP.
Allerdings fremdes wlan in der Naehe habe ich keines oder zumindest keines gefunden.
Mal wieter probieren.

Werner
 

imacfan

Mitglied
Mitglied seit
13.07.2002
Beiträge
127
Das Spiel kenne ich auch, nach Ruhezustand bei meinem iBook gibts keine Verbindung mehr zum Internet. Verbindung geht über USB D-Link Lan Adapter/DSL-Router/DSL-Modem. Ziehe ich alle USB-Stecker raus und stecke sie neu ein, gehts meistens sofort wieder. Sicher liegts an der vom Router zugewiesenen Adresse, welche nach dem Aufwachen nicht mehr stimmt. Eine Lösung würde mich wirklich interessieren, ist echt nervig.
 

MAC2214JV

Mitglied
Mitglied seit
07.05.2004
Beiträge
899
imacfan schrieb:
Sicher liegts an der vom Router zugewiesenen Adresse, welche nach dem Aufwachen nicht mehr stimmt. Eine Lösung würde mich wirklich interessieren, ist echt nervig.
HHmm, mit dem Router, ich weiss nicht. Kam auf einmal bei mir, das Problem. Frau und Sohn haben das Problem mit ihren iBooks nicht. Warum sollte der Router nur was gegen mich haben?

Werner
 

imacfan

Mitglied
Mitglied seit
13.07.2002
Beiträge
127
mgwschmitz schrieb:
HHmm, mit dem Router, ich weiss nicht. Kam auf einmal bei mir, das Problem. Frau und Sohn haben das Problem mit ihren iBooks nicht. Warum sollte der Router nur was gegen mich haben?

Werner
Bei mir passiert das auch nur bei meinem iBook, mit meinem G3 iMac gibt es diese Probleme nicht.