Kein Internet nach Aufwachen aus dem Ruhezustand

  1. PatrickSc

    PatrickSc Thread Starter MacUser Mitglied

    Mitglied seit:
    07.04.2003
    Beiträge:
    120
    Zustimmungen:
    19
    Hallo!

    Nach dem Einschalten meines iBooks verbindet es sich selbständig per USB DSL-Modem mit dem Internet.
    Klappe ich das iBook allerdings zu oder schalte es in den Ruhezustand, funktioniert das Internet danach nicht mehr. Auch wenn ich die Verbindung zuvor trenne und mich dann wieder einwählen möchte, kommt nach einiger Zeit die Fehlermeldung "Kein PPP Server gefunden" oder so ähnlich. Nach einem Neustart geht das Internet wieder.

    Jemand eine Idee an was das liegen könnte?
     
    PatrickSc, 12.06.2003
    #1
  2. dansei

    dansei MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    9
    Zustimmungen:
    0
    Hmm, habe ein ähnliches Problem mit einem USB-Speicherstick: Er wird nach dem Ruhezustand nicht mehr erkannt, und ich muss neustarten. Habe keine Ahnung, wieso. Die USB-Maus läuft einwandfrei weiter...
     
    dansei, 16.12.2003
    #2
  3. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
     

    Ich hatte früher mit einem ISDN-USB-Adapter das selbe Problem - ein Update des Treibers brachte Besserung.

    Was für ein Gerät ist es denn genau? Sind eventuell Treiber-Updates verfügbar?
     
    dylan, 16.12.2003
    #3
  4. flubusu

    flubusu

    Heo,

    ...und ich dachte schon, dass ist nur bei mir so. Bin mal per Ethernet- und mal per Wireless mit dem Net verbunden und habe immer das selbe Problem... Nach dem Neustart ist auch wieder alles i.O.
    Das nevt langsam mit der Zeit... Eine Loesung habe ich leider noch nicht gefunden... :(

    Greetz
    data :)
     
    flubusu, 16.12.2003
    #4
  5. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.172
    Zustimmungen:
    1
    Interessant wäre auch noch zu wissen, welches OS (genaue Version) ihr benutzt.
     
    dylan, 16.12.2003
    #5
  6. flubusu

    flubusu

    Si Senior,

    10.3.1

    Ciao
    data :)
     
    flubusu, 16.12.2003
    #6
  7. hamsteralex

    hamsteralex MacUser Mitglied

    Mitglied seit:
    16.12.2003
    Beiträge:
    229
    Zustimmungen:
    1
    Grüß euch!

    ich hatte mit meinem iBook G4 und dem Hermstedt WebShuttle II haargenau das gleiche Problem! Immer nach dem Ruhezustand etc. keine Internetverbindung möglich! Also hab ich bei Hermstedt um Hilfe ersucht! Es hat etwa 3 Tage gedauert und ich habe vom tech. Support eine Beta-Version des Treibers geschickt bekommen und was soll ich sagen...hat ab da alles so funktioniert wie man sich es vorstellt!

    Ich hab mir in den einschlägigen Foren die Augen wund gesucht nach einem Leidensgenossen aber bis dato hatte ich keinen Erfolg! Ich hatte echt schon Angst ich habe den teuersten Blödsinn meines Lebens begangen! Ich hab nämlich mit dem iBook den Switch von Windows auf Mac vollzogen und dann diese Probleme die ich sonst nur von WinXP kenne!

    Also wenn ihr mit Hermstedt Hardware surft dann einfach an Hermstedt wenden die können abhilfe schaffen!

    der hamster
     
    hamsteralex, 16.12.2003
    #7
  8. boeggi

    boeggi MacUser Mitglied

    Mitglied seit:
    22.02.2002
    Beiträge:
    23
    Zustimmungen:
    0
    ich habe ein ähnliches problem

    ich gehe mit einem router ins netz. und nach dem aufwachen starte ich safari, doch meist lädt er die seite nicht gleich. dann mach ich einen seite neu laden im safari und schon gehts .....
    passiert aber auch manchmal wenn ich auf einer seite bin und nix geändert habe z.B. telefonieren gehe .....

    saludos boeggi
     
    boeggi, 08.06.2004
    #8
  9. Phobia

    Phobia MacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    629
    Zustimmungen:
    0
    Bei mir war das auch so beim PB. Geholfen hat damals: Oben in der Menüleiste Airport deaktivieren und gleich wieder aktivieren. Dann war die Verbindung da. Das Problem hat sich aber dann mit dem Update 10.3.3 von selbst gelöst.
     
    Phobia, 08.06.2004
    #9
  10. MAC2214JV

    MAC2214JV MacUser Mitglied

    Mitglied seit:
    07.05.2004
    Beiträge:
    896
    Zustimmungen:
    20
    Hat mittlerweile jemand ne Loesung?

    Hatte jetzt noch nie das Problem. (1Jahr)
    Ganz selten war's mal so wie Phobia geschrieben hat.
    Nach dem aufklappen/aufwachen des iBooks kurz in der Menueleiste Airport deaktiviert und wieder aktiviert, dann gings wieder. (Kam aber vielleicht nur alle 2-3 wochen einmal vor.
    Seit heute Morgen, keine Chance mehr. iBook wacht auf, kein INet mehr.
    Gehe ueber AEx > Router > DSL Modem ins Netz.
    OSX ist 10.3.7
    Problem ist nur auf meinem iBook. Beim Junior oder der Frau ihren Books ist es nicht.

    Rechte reparieren, Router resetten, nix gebracht.
    Kann auch nicht nur an Safari liegen, Mail, Adium oder iChat auch keine Verbindung.

    Hat jemand Rat, bitte? Nervt ganz schoen, Im Akkubetrieb nach jedem einschlafen das Teil wieder frisch starten, ist nicht gerade das, was ich moechte.
    Aber nach Neustart des iBooks ist alles wieder i.O. bis zum naechsten Sleep.

    Gruss
    Werner
     
    MAC2214JV, 20.01.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Kein Internet nach
  1. GoaSkin
    Antworten:
    2
    Aufrufe:
    166
    GoaSkin
    20.02.2017
  2. marcoad
    Antworten:
    20
    Aufrufe:
    492
    marcoad
    06.01.2017
  3. KrisKul
    Antworten:
    10
    Aufrufe:
    10.836
    Stargate
    15.06.2013
  4. DRS77
    Antworten:
    1
    Aufrufe:
    1.746
    DRS77
    14.07.2011
  5. msmol
    Antworten:
    116
    Aufrufe:
    3.232
    msmol
    28.05.2010