kein bild beim podcast in iTunes

  1. produnis

    produnis Thread StarterMacUser Mitglied

    Mitglied seit:
    09.03.2004
    Beiträge:
    164
    Zustimmungen:
    15
    Hallo...

    kennt sich jemand evtl. mit podcasting aus ?

    Ich verwende das PHP-Script "dircaster" mit "getid3"-zusatz...

    Alles funktioniert soweit wunderbar...
    ...bis auf:
    iTunes zeigt mir kein Bild an.

    Ich habe die Image-URL angegeben, und ein Bild im jpg-Format gewählt...

    http://www.pflegewiki.de/pub/podcast/dircaster.php

    weiss jemand, was ich falsch mache ?

    Vielen Dank und viele Grüße,

    Produnis
     
    produnis, 02.12.2005
  2. produnis

    produnis Thread StarterMacUser Mitglied

    Mitglied seit:
    09.03.2004
    Beiträge:
    164
    Zustimmungen:
    15
    so sieht mein quellcode aus:

    weiss jemand was ich falsch mache ?
     
    produnis, 03.12.2005
  3. floho

    flohoMacUser Mitglied

    Mitglied seit:
    12.06.2004
    Beiträge:
    555
    Zustimmungen:
    6
    EDIT:

    Sorry, hab wieder quergelesen und übersehen dass Du den Tag an sich ja drinhast.

    Bei mir ist der itunes:image tag direkt hinter itunes:owner, vielleicht liegts an der Position?

    Gruß
    Flo
     
    floho, 05.12.2005
  4. produnis

    produnis Thread StarterMacUser Mitglied

    Mitglied seit:
    09.03.2004
    Beiträge:
    164
    Zustimmungen:
    15
    leider nicht.. ;-(
     
    produnis, 06.12.2005
  5. floho

    flohoMacUser Mitglied

    Mitglied seit:
    12.06.2004
    Beiträge:
    555
    Zustimmungen:
    6
    Dann hilft das hier vielleicht: Ich hab Deinen Feed mal durch den Feedvalidator geschickt, und raus kommt folgendes (Die Zeile mit dem Sternchen ist die Anmerkung vom Feedvalidator, die Zeile darunter ist die aus Deinem Feed auf die sich die Anmerkung bezieht) :
    Dass ich da nicht schon früher drauf gekommen bin!
    Ich denke wenn Du die angemerkten Punkte verbesserst, wird sich Dein Problem hoffentlich lösen.

    Liebe Grüße
    Flo
     
    floho, 06.12.2005
Die Seite wird geladen...
Ähnliche Themen - kein bild beim
  1. lillipilli
    Antworten:
    9
    Aufrufe:
    2.538
    JackTirol
    24.04.2015
  2. Jackson100
    Antworten:
    17
    Aufrufe:
    2.936
  3. watzlav
    Antworten:
    12
    Aufrufe:
    1.113
    watzlav
    06.04.2008
  4. platti
    Antworten:
    5
    Aufrufe:
    940
  5. blalalama
    Antworten:
    29
    Aufrufe:
    1.456