Benutzerdefinierte Suche

kein Bild auf Beamer

  1. florff

    florff Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    383
    Zustimmungen:
    3
    Guten Morgen allerseits!

    Ich wollte gestern erstmals einen Beamer an mein PB (10.3.9) anschließen. Das Book hat diesen auch erkannt, und unter "Monitore" auch angezeigt. Nur wurde leider kein Bild übertragen. Der Beamer hat immer nur "...warten auf Signal" gezeigt, egal, ob ich die Bildschirme synronisiert habe oder den Beamer als Bildschirerweiterung eingestellt habe.

    Mit dem ibook meiner Frau (Tiger) war alles kein Problem.

    Woran kann das liegen? Hardwarefehler? Ausgang am Book (PB hat anderen Ausgang als ibook, DVI/VGA)? Einstellungen?

    Hat jemand eine Idee??

    Besten Dank, florff
     
    florff, 01.03.2006
  2. Eastwood

    EastwoodMacUser Mitglied

    Mitglied seit:
    31.03.2005
    Beiträge:
    80
    Zustimmungen:
    0
    Moin!

    Hallo,

    bei mir lag es mal daran, dass der Beamer auf das "falsche" Eingangssignal wartete. Bei dem konnte man einstellen, von welcher Schnittstelle er Signale verarbeiten sollte (VGA, S-Video,...).

    Nur so eine idee...

    Gruß
    Clint
     
    Eastwood, 01.03.2006
  3. Bluefake

    BluefakeMacUser Mitglied

    Mitglied seit:
    17.01.2005
    Beiträge:
    1.059
    Zustimmungen:
    1
    Ich habe zwar auch nur ein iBook, habe aber meiner Meinung nach gelesen, dass das Powerbook im Gegensatz zum iBook einen DVI-Ausgang habe. Vielleicht kommt der Beamer damit nicht klar, oder Du musst ihn auf DVI umstellen.
     
    Bluefake, 01.03.2006
  4. florff

    florff Thread StarterMacUser Mitglied

    Mitglied seit:
    18.01.2004
    Beiträge:
    383
    Zustimmungen:
    3
    Das verstehe doch, wer will...
    Eine Nacht im Auto bei minus 5° und schon mag der Beamer wieder. Ich habe definitiv nichts geändert, wollte gerade Tiger installieren (vielleicht wäre es damit besser gegangen), und plötzlich geht alles, was gestern nicht ging.
    Vielleicht leben sie doch, die Computer!
    Jedenfalls Danke für die Hilfe.
     
    florff, 01.03.2006
Die Seite wird geladen...
Ähnliche Themen - kein Bild auf
  1. futureformer
    Antworten:
    17
    Aufrufe:
    307
    Impcaligula
    24.04.2017
  2. maxal95
    Antworten:
    0
    Aufrufe:
    151
    maxal95
    07.02.2017
  3. mcat
    Antworten:
    1
    Aufrufe:
    544
    WeDoTheRest
    28.03.2014
  4. MacBook2237
    Antworten:
    1
    Aufrufe:
    798
    MacBook2237
    02.01.2011
  5. Italiano Vero
    Antworten:
    2
    Aufrufe:
    640
    MrPink86
    02.01.2010