Benutzerdefinierte Suche

Kein Anmeldedialog bei Tiger

  1. gemacer

    gemacer Thread StarterMacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    ich habe ein Problem mit meinem PowerMac G5 1.8 Single auf dem Tiger in der Version 1.4.2 läuft, bzw. nicht mehr läuft.

    Folgendes ist passiert:

    Während ich mit dem PM arbeitete kam es zu einem Stromausfall, soweit kein Problem, ich konnte danach den PM wieder wie gewohnt starten und damit arbeiten, bis er sich nach ca 2-3 h aufhing. Ich konnte jetzt den PM nur noch über den Front Powerknopf ausschalten und dann zeigte er nur noch ein fehlerhaftes Bootverhalten, das sich darin äussert, dass ich kein Anmeldefenster mehr erhalte. Der Start ist noch soweit i.o., es kommt das graue Fenster mit dem Apfel, der Fortschrittsbalken mit dem Starthinweis von MacOSX erscheint und baut sich vollständig auf. Danach sehe ich eine Weile den rotierenden Kreis und der Bildschirm meldet sich mit dem Konsolen Login.

    Darwin/BSD (meinRechnername) (console)

    login:


    Hier versuche ich mich mit meinem Admin Zugang anzumelden, eine kurze Ausgabe, bevor der Bildschirm blau wird sagt "Login incorrect..." und das wars dann. Bin mir ziemlich sicher das die Anmeldedaten stimmen.
    Ein Versuch über die Start DVD das Passwort auf dem Startmedium zurückzusetzen bricht ab. Festplattendienstprogramm vermeldet keine besonderen Vorkommnisse. Hardewaretest zeigt grünen Bereich. Safe Mode bringt keinen Erfolg, kurz das ganze Programm aus den diversen Postings zu ähnlichen Problemen, brachte keinen Erfolg.

    Nun bin ich langsam am verzweifeln, was ich, ausser einer Neuinstallation, noch meinem PM Gutes antun kann, damit er wieder läuft.

    Falls noch jemand einen guten Tipp geben kann, würde ich mich super freuen.

    BTW: Es gab bei einem der unzähligen Startversuche ein Meldung über einen Logeintrag in SecurityAgent.crash.log


    Mit lautem Hilfeschrei...

    .Gemacer.
     
    gemacer, 08.08.2005
  2. SirSalomon

    SirSalomonMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    4.789
    Zustimmungen:
    116
    Versuche es damit, die Berechtigungen und/oder die Rechte der Laufwerke zu reparieren.

    Bei dem grauen Bildschrim einfach mal die Taste S festhalten, das sollte Dich in den Single-User-Modus bringen.

    Wenn auch das nicht hilft, die Installations-CD/DVD einlegen und über das Festplattendienstprogramm die Berechtigungen kontrollieren.
     
    SirSalomon, 08.08.2005
  3. Macbeatnik

    MacbeatnikMacUser Mitglied

    Mitglied seit:
    12.04.2004
    Beiträge:
    351
    Zustimmungen:
    0
    Macbeatnik, 08.08.2005
  4. gemacer

    gemacer Thread StarterMacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    14
    Zustimmungen:
    0
    @SirSalomon
    Also die Rechte und das Laufwerk habe ich bereits mehrfachen Reparaturversuchen mit dem Festplattendienstprogramm unterzogen.

    Wie lauten denn die evtl. Befehle für die Konsole im SingleUserModus um die Berechtigungen zu reparieren? Das Kommando fsck -y habe ich schon durch, ohne besondere Auffälligkeiten zu erfahren.

    @Macbeatnik

    Einfrierprobleme des PM habe ich kommischerweise mehr unter Panther gehabt. Unter Tiger läuft das System zwar keine 100Prozent stabil aber, wie gesagt besser als unter Panther.
    Das einzige bereits wohl bekannte Problem habe ich mit dem Ruhezustand, der erst zweimal gebittet werden will bis er aufwacht.

    Gruß

    Gemacer
     
    gemacer, 08.08.2005
  5. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Installier dein System mit der option Aktualisieren. Dann wird nur das System erneuert aber alle user spezifischen Einstellungen, Dokumente und Programme bleiben unveraendert erhalten.
     
    lundehundt, 08.08.2005
  6. gemacer

    gemacer Thread StarterMacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Leider ist in meinem Installationsprogramm die Option "Mac OS X aktualisieren" inaktiv. Zur Auswahl steht nur "Archivieren und Installieren"(mit Variante "Benutzer und Netzwerkeinstellungen beibehalten") oder "Löschen und Installieren". Ich habe als Installations-DVD nur das Tiger upgrade auf ein bestehendes Panther.

    Gibt es noch eine Möglichkeit eine Aktualisierung manuell, z.B. aus dem SingleUserModus heraus anzustoßen?

    Gruß

    Gemacer
     
    gemacer, 08.08.2005
  7. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    lundehundt, 08.08.2005
  8. gemacer

    gemacer Thread StarterMacUser Mitglied

    Mitglied seit:
    05.04.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    also nach der Installation mit der Option "Installieren und Archivieren" startet das System wieder und ich kann wieder damit arbeiten.

    Vielen, vielen Dank für Eure Hilfe und die Unterstützung.

    Gruß
    .Gemacer.
     
    gemacer, 08.08.2005
Die Seite wird geladen...
Ähnliche Themen - Kein Anmeldedialog bei
  1. Melvinx71
    Antworten:
    10
    Aufrufe:
    287
    WeDoTheRest
    06.07.2017
  2. Rennier
    Antworten:
    15
    Aufrufe:
    592
  3. seppxbc
    Antworten:
    27
    Aufrufe:
    1.255
    seppxbc
    13.11.2016
  4. henkx
    Antworten:
    10
    Aufrufe:
    393
    permafrost
    17.10.2016
  5. stschulze
    Antworten:
    0
    Aufrufe:
    199
    stschulze
    02.06.2016