kauf hängt vom jbuilder 9 ab

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Coool, 17.09.2003.

  1. Coool

    Coool Thread Starter MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    1
    Mitglied seit:
    08.09.2003
    hi erst einmal!

    ich habe eigentlich vor, mir ein ibook zuzulegen. allerdings will ich das dann auch in der shcule benutzen. alle programme, die wir benötigen sind auch für mac os x verfügbar aber leider nicht der jbuilder9. gut - ich könnte mir auf dem book linux installieren und diese verion verwenden - allerdings will ich das nicht.

    dh wenn mir jemand 100%ig garantieren kann, dass man den jbuilder auf mac os x zum laufen bringt habt ihr einen macianer mehr ;)

    lg
    Coool
     
  2. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.064
    Zustimmungen:
    3
    Mitglied seit:
    11.01.2003
    herzlich wilkommen bei macuser.....

    der ibook booten doch unter 9, soweit ich weis.
    ansonsten steht dir unter os x die classicumgebung zur verfügung und der schluckt alle os9 programme.
     
  3. Coool

    Coool Thread Starter MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    1
    Mitglied seit:
    08.09.2003
    gut das weiß ich - ich will ja wissen ob ich den jbuilder 9 unter mac os x zum laufen bringen kann... (emulatoren,...)
     
  4. Coool

    Coool Thread Starter MacUser Mitglied

    Beiträge:
    662
    Zustimmungen:
    1
    Mitglied seit:
    08.09.2003
    so hab grad herausgefunden, dass das funkt und ihr könnt mir bald zu ienem erwerb eines ibooks gratuliern ;)
     
  5. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.892
    Zustimmungen:
    31
    Mitglied seit:
    11.06.2003
    jbuilder9 4 mac?

    Hi,

    da ja demnächst mein PB kommen sollte, suche ich mir schon einmal die Software zusammen.

    Eigentlich habe ich den jbuilder schon abgehakt, weil ich auf der borland-Side gelesen habe, dass jBuilder9 nicht für MacOS verfügbar sei.

    Ich habe dazu nicht mehr gefunden.

    Woher kann ich die Personal-Version denn bekommen und was brauche ich für OSX?
     
Die Seite wird geladen...

Diese Seite empfehlen