kann OS X nicht plattmachen und OS 9 installieren

Dieses Thema im Forum "Mac OS X" wurde erstellt von Blue Dalmatian, 07.04.2007.

  1. Blue Dalmatian

    Blue Dalmatian Thread Starter

    hallo,
    seit ein paar tagen habe ich einen G3-rechner, desktop aus der graphite-serie. os X funktioniert, aber classic geht nicht.
    deshalb habe ich versucht os x zu deinstallieren und os 9.0 zu installieren - um dann upzudaten und danach os x aufzuspielen.
    frage: wie deinstalliere ich os x, das geht und geht nicht, habe schon ganz viel versucht....
    kann ich auf auf dem neuen rechner etwa kein os 9.0.3 installieren?
    wer kann mir noch helfen?!
     
  2. walter_f

    walter_f MacUser Mitglied

    Beiträge:
    3.130
    Zustimmungen:
    163
    MacUser seit:
    20.02.2006
    Versuche es in einem ersten Schritt zunächst mit Mac OS 8.6.

    Bis 9.2.1 müssten alle klassischen Mac-Systeme darauf laufen.

    Walter.

    P.S. Von einer Version 9.0.3 habe ich übrigens noch nie gehört...
     
  3. Blue Dalmatian

    Blue Dalmatian Thread Starter

    Leider habe ich kein Mac OS 8.6. und verstehe auch nicht, warum es mit 8.6. klappen sollte, wenn es nicht mit 9.0 klappt?

    Und es geht anscheinend nicht anders, dass ich vorher OS X runternehme, nur das geht nicht. Bzw. kommt es mir irgendwie so vor, als ob der Rechner nur unter OS X läuft. Bzw. erst ab 9.1.
     
    Zuletzt von einem Moderator bearbeitet: 07.04.2007
  4. joachim14

    joachim14 MacUser Mitglied

    Beiträge:
    7.295
    Zustimmungen:
    433
    MacUser seit:
    08.02.2005
    Versuche erst mal, herauszufinden, welche OS 9 Version Dein Rechner als Startsystem haben will. Bedienungsanleitung oder Mactracker.
    Falls Du dann einen startfähigen OS 9 Systemordner hast, der auf der Festplatte im obersten Verzeichnis liegt (HD/Systemordner) müsstest Du das OS 9 als Startvolume auswählen können (ggf. Systemeinstellungen)
     
  5. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.590
    Zustimmungen:
    663
    MacUser seit:
    16.05.2002
    ...

    Hallo Blue Dalmatian,

    was ist denn das genau für ein Rechner. Deinem Nick nach ist es wohl ein iMac DV SE. Der kann in der Tat mit einem 9.0.3 ausgeliefert worden sein.

    Hmm - das kann schwierig werden. Die Geräte starteten nicht OS 9.0.3 wenn USB Geräte außer Tastatur und Maus angeschlossen waren. http://docs.info.apple.com/article.html?artnum=25139 Soweit ich mich erinnern kann, starten sie nach dem Firmware UpDate 4.1.9 auch nur noch ab 9.0.4 oder 9.1. Ich glaube man konnte in dieser Zeit die System CDs beim Händler tauschen. Leider ist es bei Apple nicht mehr genau beschrieben. Die iMacs sind aber an der Grenze 8.6/9/9.1 http://docs.info.apple.com/article.html?artnum=25114-de Lies das auch bei (3) Teilweise hatten die iMacs auch Schwierigkeiten gebrannte CD-R zu lesen.

    Eventuell postest Du die Boot-ROM Version Dienstprogramme/System Profiler und die Seriennummer damit man genaue Informationen über das Gerät hat. Ich fürchte der startet erst ab 9.0.4/9.1 und dann auch nicht jedes System...

    Gruß Andi
     
  6. delaney

    delaney MacUser Mitglied

    Beiträge:
    385
    Zustimmungen:
    15
    MacUser seit:
    19.10.2004
    edit: wegen temporärer geistiger Abwesenheit gelöscht...
     
  7. babaloo

    babaloo MacUser Mitglied

    Beiträge:
    1.554
    Zustimmungen:
    75
    MacUser seit:
    09.03.2003
    @Blue Dalmatian

    Hast du die Original-Installations-DVD (oder CD) zu deinem iMac? Kannst du von ihr starten?
     
  8. Blue Dalmatian

    Blue Dalmatian Thread Starter

    Er verlangt 9.1.

    Es ist ein iMac G3/600MHz (Early 2001)

    Ein Systemordner ist da nicht!
     
  9. chrischiwitt

    chrischiwitt MacUser Mitglied

    Beiträge:
    10.483
    Zustimmungen:
    196
    MacUser seit:
    24.11.2005
    Da die Beschreibung etwas wirr ist, frage ich mal:

    Du hast bereits versucht, OS9 aufzuspielen? Wie hast Du es gemacht? Einfach irgendein fremdes OS9 raufkopiert oder den Install von der CD durchlaufen lassen?

    Du willst das OS9 als Classic-Umgebung nutzen? Dann BRAUCHST Du mindestens ein OS 9.2.1, sonst geht es nicht.

    Also: OSX nicht löschen! CD mit zum Rechner passenden OS 9.2.1 oder 9.2.2 organisieren, ordnungsgemäss installieren. Dann sollte es gehen. Eventuell musst Du in den Systemeinstellungen / Classic noch einige Dinge per Hand einstellen.
     
  10. Blue Dalmatian

    Blue Dalmatian Thread Starter

    Die Seriennummer ist VM10612VKJR
     
Die Seite wird geladen...

Diese Seite empfehlen