Kann OS 9 nicht starten - treiber?

Onophrio

Mitglied
Thread Starter
Registriert
01.07.2002
Beiträge
392
Hi,

ich hab ein iBook 800 und bis jetzt lief jaguar bestens. Ich wollte in OS 9 um QuarkYPress zu installieren, und ich kann nicht booten. Ich sehe das Startbild und den wachsenden Balken, aber sobald das erste symbol unten links kommt (Ethernet?!?) bleibt alles stehen und das Geräusch (glaube es ist die Festplatte) hört auch auf. Es macht sprichwörtl. keinen Mucks mehr.
Fehlen die OS 9 Treiber? und wie kann ich die nachinstallieren und trotzdem mein system behalten? Wäre echt dankbar....
 

Yoda

Aktives Mitglied
Registriert
29.08.2002
Beiträge
1.766
Hi!

Ich hatte auch mal solch ein ähnliches Problem - versuche mal beim booten die Shift-Taste zu drücken (oder ALT-ich bin mir nicht ganz sicher-aber eher Shift :) :) :) ) und dann wenn du im OS 9 bist die Netzwerk-Prefs löschen.
Dann müsstest du wieder starten können...
 

Woulion

Aktives Mitglied
Registriert
06.06.2002
Beiträge
1.317
Hi

Shift Taste ist schon richtig. Damit werden die Systemerweiterungen deaktiviert. Das ganze sieht mir nach einem typischen Extension Problem aus, also mal ohne Systemerweiterungen starten und über Erweiterungen ein/aus (Kontrollfeld) mal versuchen den Übejtäter zu lokalisieren. Bequemer geht das über Conflict Catcher 9, der kostet aber eine Kleinigkeit. Sonst gibt es keine Standardrezepte, weil es ist Zen oder die Kunst die Systemerweiterungen zu debuggen.

Have fun

W
 

Woulion

Aktives Mitglied
Registriert
06.06.2002
Beiträge
1.317
Hi

Shift Taste ist schon richtig. Damit werden die Systemerweiterungen deaktiviert. Das ganze sieht mir nach einem typischen Extension Problem aus, also mal ohne Systemerweiterungen starten und über Erweiterungen ein/aus (Kontrollfeld) mal versuchen den Übejtäter zu lokalisieren. Bequemer geht das über Conflict Catcher 9, der kostet aber eine Kleinigkeit. Sonst gibt es keine Standardrezepte, weil es ist Zen oder die Kunst die
 
Oben