Kann mein iBook nicht ohne mein Toshiba funken?

  1. ChrisJ

    ChrisJ Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,

    kurz vor Weihnachten bekam ich mein iBook, und durch dieses Forum habe ich wirklich sehr, sehr viel dazu gelernt.

    Nur ein Problem kann ich nicht lösen:

    Bis vor zwei Tagen war es ein tolles Zusammenleben mit meinem kleinen weißen, einschalten und losarbeiten. Auf einmal, passierte es, ich hab' es aufgedreht, und hab' kein Wireless LAN mehr.

    Ich hab' das Netz manuell angewählt, Hex-Code eingegeben, und keine Verbindung möglich. Mehrmalig versucht, keine Chance. Gut, kann ja mal passieren, mein Toshiba aufgedreht, Windows hochgefahren, und rein ins Mac-Forum und nach einer Lösung gesucht, nix gefunden. Schau auf das iBook, ist das Ding auf einmal, ohne mein Zutun online gegangen und WLan funktioniert.

    Den Effekt kann ich jedesmal nachvollziehen, mein iBook geht nur online, wenn das Toshiba läuft.

    Hoffentlich könnt Ihr mir helfen, ich bin wirklich ratlos. Mein WLan-Router ist ein DLink DI-524 und im iBook ist die originale Airport-Karte drin.

    Auch wenn ich das WLan am Mac schon gelöscht und neu eingerichtet habe, kann es daran nicht liegen, schließlich geht es ohne zutun online, sobald das Toshiba läuft.

    Verzweifelte Grüße,
    Chris
     
    ChrisJ, 28.12.2006
  2. walfrieda

    walfriedaMacUser Mitglied

    Mitglied seit:
    29.03.2006
    Beiträge:
    8.959
    Zustimmungen:
    1.133
    bekommen beide Rechner ihre IP-Adresse über DHCP? Welche IP-Adressen sind das? Wie ist der Router konfiguriert, MAC-Filter, Firewall, NAT?
     
    walfrieda, 28.12.2006
  3. ChrisJ

    ChrisJ Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,

    die IP-Adressen sind fix zugewiesene 10'er Adressen. Der Router ist natürlich mit MAC-Filter (hoffentlich funktioniert der nicht als Mac-Filter :D ) konfiguriert, Firewall am Router und NAT ein.

    Das komische ist ja, sobald das Toshiba die WLan-Verbindung aufnimmt, kommt auch das iBook ins Netz, ohne irgendeine Aktion von mir. Funktioniert jedesmal.

    Liebe Grüße,
    Chris
     
    ChrisJ, 28.12.2006
  4. padlock962

    padlock962MacUser Mitglied

    Mitglied seit:
    01.04.2006
    Beiträge:
    716
    Zustimmungen:
    16
    Kann es sein, dass du die die Verbindung mit dem Toshiba teilst? Also als Computer zu Computer Netzwerk vom Toshiba aus...
     
    padlock962, 28.12.2006
  5. ChrisJ

    ChrisJ Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,

    das war auch mein erster Gedanke, aber das Toshiba kann ich, nachdem das iBook WLan-Verbindung hat, wieder abdrehen, und das iBook geht weiterhin problemlos.

    Es hat ja über eine Woche problemlos funktioniert, der Fehler kam auf einmal nach dem Einschalten, das Toshiba hatte ich in dieser Zeit nicht im Betrieb.

    Liebe Grüße,
    Chris
     
    ChrisJ, 28.12.2006
  6. ChrisJ

    ChrisJ Thread StarterMacUser Mitglied

    Mitglied seit:
    13.12.2006
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,

    *kurz nach oben schieb*

    bin ich der einzige mit so einem Problem?

    Liebe Grüße,
    Chris
     
    ChrisJ, 29.12.2006
Die Seite wird geladen...