kann mein CMS nicht abrufen

  1. martinreitter

    martinreitter Thread StarterMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Leute, ich bin neu auf der "Insel MAC" :)
    hab es auch endtlich geschafft, von Windofs auf MAC umzusteigen,
    jedoch hab ich folgendes Problem:

    auf meiner Webseite kann ich online mein CMS (flexx) öffnen
    und dort seiten bearbeiten, jedoch erscheint alles im html text und
    das grafische was im IE. war ist nun ein "blauer Würfel".

    bitte um HELP, habe schon MAC OS X upgedatet, jedoch hat sich
    nichts daran geändert, pS. Firefox geht dies auch nicht.


    Herzlichen Dank

    Martin Reitter
     
    martinreitter, 21.04.2006
  2. mores

    moresMacUser Mitglied

    Mitglied seit:
    23.12.2003
    Beiträge:
    3.557
    Zustimmungen:
    106
    kenne flexx nicht, aber es klingt so als würde das CMS funktionen einsetzen, die nur mit einem IE auf einem windows-rechner funktionieren.

    normalerweise sind "zusatzfunktionen" wie WYSIWIG editor mit safari oder firefox nicht vorhanden, aber das bearbeiten des inhaltes ist noch weiterhin möglich.
    warum du GAR NICHTS siehst weiß ich leider nicht.

    lade dir mal internet explorer für mac runter ... vielleicht besser.
    ODER du kannst im CMS irgendwo angeben, ob du "normale" oder "erweiterte" bearbeitung haben willst.
     
    mores, 21.04.2006
  3. tiescher

    tiescherMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    217
    Zustimmungen:
    1
    Wenn du die Seite lokal öffnest liegt das vielleicht daran, dass dein CMS serverseitige Skriptsprachen, z.B. php benutzt.

    Aber Du hast wahrscheinlich kein php auf deinem Mac installiert. Zusätzlich bräuchtest du wahrscheinlich auch ein Datenbanksystem, wahrscheinlich mySQL.

    Wie sieht´s aus?

    Grüße Tiescher
     
    tiescher, 21.04.2006
  4. tiescher

    tiescherMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    217
    Zustimmungen:
    1
    Oh sorry, habe nicht genau gelesen, du öffnest ja online. Sorry. Vergiss was ich geschrieben hab.

    Habe mir flexx grade mal angeschaut und kann mir nicht vorstellen, dass es nur auf Windows-Kisten läuft.

    Hast Du JavaSCript aktiviert in deinen Browsern? Kann sein, dass das Ding die Ajax-Technologie benutzt, dann funzt es bei ausgeschaltetem JS nicht mehr. Defaultmäßig sollte aber JS in allen Browsern angeschaltet sein.

    Was Du auch noch Testen kannst ist die Safari-Developer Umgebung zu aktivieren. Dann hast Du ein zusätzliches Menü namens "Debug", dort findest Du dann "User Agent" und kannst dem Webserver vorgaukeln, dass Du nen anderen Browser verwendest (z.B. Internet Explorer 6 für Win). Du aktivierst die Developer-Umgebung so:

    TErminal aufmachen
    "defaults write com.apple.Safari IncludeDebugMenu 1" reinschreiben
    Enter drücken
    Safari restarten


    Viele GRüße
     
    tiescher, 21.04.2006
  5. red_flag666

    red_flag666MacUser Mitglied

    Mitglied seit:
    26.01.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Blauer Würfel? Könnte sein das das mir unbekannte CMS ein plugin braucht, bzw nur per active x komponente funktioniert...

    poste doch mal den link zum anbieter von flexx...
     
    red_flag666, 21.04.2006
  6. BEASTIEPENDENT

    BEASTIEPENDENTMacUser Mitglied

    Mitglied seit:
    26.10.2003
    Beiträge:
    1.959
    Zustimmungen:
    6
    also IE für mac kann er sich IMHO gleich sparen, da dort die nötigen techniken ebenso wenig enthalten sind wie in safari. firefox hingegen wäre eine option, die ich mal ausprobieren würde.
     
    BEASTIEPENDENT, 21.04.2006
  7. martinreitter

    martinreitter Thread StarterMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    13
    Zustimmungen:
    0
    martinreitter, 21.04.2006
  8. tiescher

    tiescherMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    217
    Zustimmungen:
    1
    probier doch mal die SAchen, die ich geschrieben hab, bevor Du noch nen anderen Browser saugst und installierst
     
    tiescher, 21.04.2006
  9. martinreitter

    martinreitter Thread StarterMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    13
    Zustimmungen:
    0
    sorry wenn ich mich so "dumm" anstell

    würdest du so nett sein und die schritte kindersicher nochmals
    auflisten, so dass ich als "erst MAC nutzer" auch zu konsolen usw. rankomme und diese einstellungen machen kann ;)

    danke im voraus

    martin
     
    martinreitter, 21.04.2006
  10. tiescher

    tiescherMacUser Mitglied

    Mitglied seit:
    03.11.2003
    Beiträge:
    217
    Zustimmungen:
    1
    oh sorry.

    also apfel-taste und leertaste gleichzeitig drücken um spotlight zu starten.

    rechts oben "terminal" eingeben ->kurz warten bis die suche zu ende ist

    dann aus der liste terminal (programm) klicken

    dann den befehl den ich geschrieben hab kopieren und in das terminal einfügen

    enter drücken

    terminal schliessen

    safari zumachen

    safari aufmachen

    und dann rechts oben in der safari menüleiste den den eintrag user agent aus dem "debug" menü wählen

    und die flexx-seite nochmal aufrufen
     
    tiescher, 21.04.2006
Die Seite wird geladen...