Benutzerdefinierte Suche

kann mal jemand schauen (IE)

  1. ThaHammer

    ThaHammer Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Wer hat den einen Windows PC mit IE zur Hand und kann mir kurz sagen ob der Inhalt wirklich immer etwas auseinander gezogen wird, oder nur VPC7 das falsch darstellt?

    Falsch ist es wenn man im Inhalt rote Striche sieht!

    http://testserver.edvservicezentrumkarlweil.com/Muster-Divlayout.html

    Wenn es falsch ist, warum? Komme nicht drauf, was da schiebt?
    Nicht lästern, ist nur ein erster Entwurf, ohne sinnvollen Inhalt oder halbwegs richtigen Bildern.
     
    ThaHammer, 05.07.2006
  2. koli.bri

    koli.bri

    Ja, man sieht rote Striche. Jeweils Vor und nach den Blaugrünen Boxen.

    Warum, kann ich gerade nicht gucken, pardon.

    gruß
    Lukas

    PS.: win2k, IE6, 1280*1024px
     
    koli.bri, 05.07.2006
  3. Catweazle01

    Catweazle01MacUser Mitglied

    Mitglied seit:
    15.01.2005
    Beiträge:
    800
    Zustimmungen:
    1
    Ich seh auch rote striche rechts und links. Bei der 5. Frage zusätzlich einen kleinen roten Block am unteren Ende des Streifens
     
    Catweazle01, 05.07.2006
  4. koli.bri

    koli.bri

    Stimmt, den kleinen Roten unten seh ich auch
     
    koli.bri, 05.07.2006
  5. kingoftf

    kingoftfMacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    3.032
    Zustimmungen:
    32
    [​IMG]
     
    kingoftf, 05.07.2006
  6. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Wenn wir was zum Design sagen dürfen, sag Bescheid. ;) :D
     
    admartinator, 05.07.2006
  7. ThaHammer

    ThaHammer Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Ok, wenn Du es nett sagtst! :D
    Verdammt woher kommen die Abstände? ich weiß wo es vorkommt, erkennt man an der roten Backgroundfrabe für das .alles! Aber nicht warum? Es ist nichts drin, margin und padding stehen bei Links und Rechts auf 0px.

    Mal zu VPC ne Frage: Die Anzeige vom IE stimmt dann also? Dann kann ich mittels VPC weitermachen.

    Ja der rote Strich unterhalb kommt von zuviel Inhalt, dann zieht es die Höhe der box zu weit runter! Das weiß ich schon. Das ist aber das kleinere Problem an der Sache! :D
     
    ThaHammer, 05.07.2006
  8. ThaHammer

    ThaHammer Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2004
    Beiträge:
    3.277
    Zustimmungen:
    13
    Zu Testzwecken habe ich mal was umgebaut! Unter VPC funktioniert es jetzt!
    Statt einem Div class="links" mit dem linken Bild und einem Div class="rechts" mit dem rechten Bild habe ich nur Bild class="links" und Bild lass="rechts" gemacht. Das mag der IE, wie schön! :D

    Werde mal die Seite komplett umbauen.
     
    ThaHammer, 05.07.2006
  9. koli.bri

    koli.bri

    Jo, bis auf die kleinen roten Kästchen bei dem "Neuanschaffung" und ROM und RAM ist alles ok.
     
    koli.bri, 05.07.2006
  10. kingoftf

    kingoftfMacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    3.032
    Zustimmungen:
    32
    Die Streifen sind weg, aber unter meinem IE hier im Büro braucht die Seite nun ewig und 2 Tage zum Laden, das Bild back2.jpg lädt erst ganz zum Schluß. Grad nochmal gemessen, 18 Sekunden bis "ich habe fertig"
     
    kingoftf, 05.07.2006
Die Seite wird geladen...