Kann Kyocera-Treiber nicht finden

Dieses Thema im Forum "Peripherie" wurde erstellt von philk, 11.03.2007.

  1. philk

    philk Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    3
    MacUser seit:
    01.12.2005
    Kann extrahierte Kyocera-Treiber nicht finden

    Hallo!

    Ich hab seit Freitag ein MacBook und wollte nun meinen Drucker Kyocera Mita FS-1000+ installieren. Dieser ist über einen Printserver (D-Link DP-301P+) angeschlossen, welcher auch in der Netzwerk-Übersicht aufgelistet ist. Daran liegt es nicht.

    Nun hab ich mir die Treiber von Kyocera runtergeladen und installiert. Es handelt sich dabei um eine Programmdatei, die die Daten dann automatisch extrahiert. Nur hab ich keine Ahnung, wo die Dateien jetzt sind. Ich muss ja, wenn ich einen neuen Drucker installiere die Dateien manuell suchen, da Kyocera in der Übersicht bei "Druckermodell" Kyocera nicht aufgelistet ist.

    Der Drucker wird automatisch als PostScript-Drucker erkannt. Wenn ich dann allerdings etwas drucke, stehen da nur irgendwelche Befehle auf dem Papier, von wegen "/FontType 42 def" zum Beispiel.

    Wo sind nun also diese verdammten Daten?

    mfg philk
     
    Zuletzt bearbeitet: 11.03.2007
  2. torstenb

    torstenb MacUser Mitglied

    Beiträge:
    174
    Zustimmungen:
    6
    MacUser seit:
    19.01.2006
  3. philk

    philk Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    3
    MacUser seit:
    01.12.2005
    Die Datei habe ich mir ja auch runtergeladen und auch installiert bzw. extrahiert. Nur weiß ich nicht wo die Treiber-Dateien nun sind und das muss ich ja wissen, um den Drucker installieren zu können.
     
  4. vielnutzer

    vielnutzer MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    1
    MacUser seit:
    03.07.2006
    Hallo, hab das gerade bei meinem mal nachgeholt, man kann ja immer per PS drucken und habe ca. 5 Minuten komplett gebrauchte. Wo liegt das Problem?
     
  5. philk

    philk Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    3
    MacUser seit:
    01.12.2005
    Das klappt bei mir nicht. Dann wird irgendein Wirrwarr gedruckt.

    Ich bin halt der Anleitung des Printservers gefolgt, die von mir bei der Installation den Schritt verlangte meinen Drucker (sprich Kyocera Mita FS-1000+) auszuwählen.
    Dazu habe ich dann halt den Treiber runtergeladen und installiert. DOCH WO SIND DIE DATEIEN??? Die müssen doch irgendwo sein. Ich muss ja schließlich bei "Drucken & Faxen" unter "Drucker konfigurieren" und dann "Druckermodell" -> "Andere" die installierte Treiberdatei auswählen, kann diese aber nicht finden, weil ich nicht weiß, wo ich suchen soll.

    Ich will doch nur drucken :heul:
     
  6. winimac

    winimac MacUser Mitglied

    Beiträge:
    596
    Zustimmungen:
    16
    MacUser seit:
    08.03.2005
  7. falkgottschalk

    falkgottschalk MacUser Mitglied

    Beiträge:
    24.002
    Zustimmungen:
    1.598
    MacUser seit:
    22.08.2005
    Die älteren Kyocera konnten von Hause aus definitiv KEIN Postscript, das musste man für unverschämt viel Geld nachrüsten.
    Aber PCL 3/4/5 konnten sie alle, also mit einem einfachen HP-Treiber sollte er auch drucken.
     
  8. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Nach dem Entpacken müssen die Treiber installiert werden. Dann erscheinen die Modelle auch im Drucker-Dienstprogramm in der Modellliste.

    MfG
    MrFX
     
  9. Ren van Hoek

    Ren van Hoek MacUser Mitglied

    Beiträge:
    5.580
    Zustimmungen:
    102
    MacUser seit:
    18.08.2004
    zieh die sich extrahierende Datei mal auf den Desktop und entpacke sie dort. Normalerweise befinden sich die entpackten Dateien in dem selben Verzeichnis wie die zu entpackenden (wobei ich denke, dass dir das bewusst ist, und das Problem woanders liegt).

    :)
     
  10. philk

    philk Thread Starter MacUser Mitglied

    Beiträge:
    94
    Zustimmungen:
    3
    MacUser seit:
    01.12.2005
    das hab ich gemacht. nun sind einige der Druckertypen aus dem Punkt "Druckermodell" weg. Nur noch Apple und ESP sind übrig geblieben.

    Irgendwie scheint da grundsätzlich was nicht richtig zu sein.

    Genau das ist eben nicht der Fall.
     
Die Seite wird geladen...

Diese Seite empfehlen