Kann keine icloud Emails senden

MaikB85

Mitglied
Thread Starter
Mitglied seit
10.05.2018
Beiträge
7
Hi,

ich hab schon seit längerem Probleme Emails über meine iCloud Adresse zu verschicken. Ich verwende Mac OS Mojave und hier das OSX eigene Email Programm. Der Versand über meine Googlemail Adresse funktioniert einwandfrei.

Ich bekomme immer eine Fehlermeldung.

Dachte erst es würde an dem Telekom Speedport Router liegen, aber da ist die Liste für sichere Emailserver nicht aktiviert. Außerdem habe ich es mal über das das iPhone probiert, indem ich das Macbook über Bluetooth mit dem iPhone verbunden habe und dort über LTE verbinde, aber da ist das gleiche.

Jemand eine Idee?

Gruß Maik
 

Anhänge

ufo2010

Mitglied
Mitglied seit
19.10.2014
Beiträge
1.031
Ist deine iCloud Adresse gleichzeitig deine Apple-ID?
 

MaikB85

Mitglied
Thread Starter
Mitglied seit
10.05.2018
Beiträge
7
ja. hab ich irgendwann darauf gewechselt.
Also ursprünglich war meine apple id mit einer googlemail Adresse. habe dann aber umgestellt auf eine iCloud.com Adresse
 

ekki161

Mitglied
Mitglied seit
29.06.2007
Beiträge
21.316
Wie ist denn der SMTP-Server des Accounts konfiguriert?
 

Klobi

Mitglied
Mitglied seit
27.05.2004
Beiträge
2.372
muss ich erst zu Hause gucken...
 

ekki161

Mitglied
Mitglied seit
29.06.2007
Beiträge
21.316
Ja, ich hatte oben noch was ergänzt. Seit einiger Zeit werden die bei entsprechenden Rechnern und OSen automatisch eingetragen.

Backup hast du?

Ich würde diesen Account mal löschen und komplett neu einrichten. Bei IMAP gehen da keine Mails verloren.

Oder auch mal von der iCloud ab-/anmelden.

Edit: Da funkt ja iregendwie ein Telekomserver dazwischen. Hast du denn in der SMTP-Serverliste noch einen solchen Eintrag vorgefunden?
 
  • Gefällt mir
Reaktionen: MaikB85, ufo2010 und dg2rbf

MaikB85

Mitglied
Thread Starter
Mitglied seit
10.05.2018
Beiträge
7
Ja, ich hatte oben noch was ergänzt. Seit einiger Zeit werden die bei entsprechenden Rechnern und OSen automatisch eingetragen.

Backup hast du?

Ich würde diesen Account mal löschen und komplett neu einrichten. Bei IMAP gehen da keine Mails verloren.

Oder auch mal von der iCloud ab-/anmelden.

Edit: Da funkt ja iregendwie ein Telekomserver dazwischen. Hast du denn in der SMTP-Serverliste noch einen solchen Eintrag vorgefunden?
Wie geil hat funktioniert. Habe unter Internet Accounts den Haken von "Mail" bei meinem iCloud Account kurz weg gemacht und dann wieder aktiviert und jetzt geht es :D

Danke!!!
 
  • Gefällt mir
Reaktionen: ekki161 und dg2rbf

ekki161

Mitglied
Mitglied seit
29.06.2007
Beiträge
21.316
Prima.
 
Oben