Kann keine Emails mehr senden nach Umstellung auf Magenta M

Diskutiere das Thema Kann keine Emails mehr senden nach Umstellung auf Magenta M im Forum iPad.

Schlagworte:
  1. OrangeKat

    OrangeKat Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    21.04.2015
    Hallo!!

    Dies ist mein erster post hier und ich hoffe ich mache alles richtig.

    Bin gestern von der Telekom auf Magenta M umgestellt worden, mit neuem Router. Mittlerweile klappt alles ganz gut, ich habe es auch geschafft die beiden Fritz Repeater wieder zum Laufen zu bringen.

    Folgendes Problem hat sich allerdings nicht erledigt:Ich kann vom Iphone 4s und Ipad keine Emails mehr via Yahoo senden. Es klappt über die SIM und tethering aber nicht wenn ich über Wlan bei mit zuhause im Netz bin. Ich habe so absolut keine Lust auf beiden Geräten das Emailprogramm noch einmal neu zu installieren. Beim letzten Mal waren alle Einträge in Kalender und Notepad weg, dafür sämtliche Emails von 20 Jahren auf meinem Iphone als ungelesen - vielen Dank auch. Auf dem Iphone is IOS 7.1.2, auf dem Ipad IOS 6.1.3 (ich will auf keinen Fall Update auf jetziges IOS da ich es tatsächlich hasse und so lange wie möglich herauszögern will).

    Ich habe in Yahoo versucht in die Einstellungen des SMTP Servers für ausgehende Emails zu kommen, aber kann da auf beiden Geräten nichts ändern. Da ist nichts anklickbar. EIngetragen sind Hostname. Benutzername und Kennwort optional beide, SSL verwenden ist aktiv, bei Authentifizierung sehe ich nichts und Server Port 465.

    Ich kann Emails über Wlan zu Hause empfangen aber nicht senden. Yahoo hat keinen Telefonkontakt, Applecare ist ausgelaufen, Telekom sagt dazu natürlich nichts, das sie ja nur für LAN zuständig sind und für WLAN nur gegen Geld jemanden schicken.

    Angegeben wir mir da hier: DIe Verbindung zum Server für ausgehende E-Mails "apple.smtp.mail.yahoo.com" ist fehlgeschlagen. Weitere Server können unter Einstellungen ..... konfiguriert werden.

    Ich kann nicht sagen, dass mir das etwas nützt da ich keine Probleme habe über SIM card und tethering zu senden.

    Okay, wenn ihr bis hierhin schon gelesen habt und nicht eingeschlafen seid, dann erstmal herzlichen Glückwunsch.

    Vielleicht kann ja jemand helfen.

    Tschüß
    Kathy
     
  2. Ozzfeed

    Ozzfeed Mitglied

    Beiträge:
    518
    Zustimmungen:
    54
    Mitglied seit:
    15.04.2015
    Du benutzt vermutlich den Router W724V oder höher.

    Du kannst keine E-Mails senden, weil diese Router Serie eine Liste für sichere E-Mail Server hat. Deiner steht darin nicht und demnach kannst du keine Mails senden.

    Gruß
     
  3. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.936
    Zustimmungen:
    3.805
    Mitglied seit:
    14.01.2006
    japp... mit dem unterschied, dass das Problem einzig und allein beim W724V auftritt. Andere Router haben diese unsägliche funktion nicht.

    1.) In Speedport einloggen ( https://192.168.2.1 )
    2.) Punkt “Internet” anwählen
    3.) links “Liste der sicheren Email-Server” anklicken
    4.) Häkchen bei “Liste der sicheren Email-Server verwenden” heraus nehmen.

    Ab jetzt sollte der versand wieder möglich sein.
     
  4. Ozzfeed

    Ozzfeed Mitglied

    Beiträge:
    518
    Zustimmungen:
    54
    Mitglied seit:
    15.04.2015
    oder eben dort den E-Mail Server eintragen. :)

    Gruß
     
  5. OrangeKat

    OrangeKat Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    21.04.2015
    Ich habe tatsächlich den Speedport 724V. Kann ich dort auch Einstellungen vornehmen oder muss ich das Teil jetzt wieder zurückschicken?

    Danke für eure schnellen Antworten!!!
     
  6. Ozzfeed

    Ozzfeed Mitglied

    Beiträge:
    518
    Zustimmungen:
    54
    Mitglied seit:
    15.04.2015
    Naja dir wurde die Lösung deines Problems doch geschrieben, führe die Schritte aus?
     
  7. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.936
    Zustimmungen:
    3.805
    Mitglied seit:
    14.01.2006
    nee, die funktion muss ausgeschaltet werden!

    Die Telekom trackt doch die einstellungen mit diesem "easy support"...

    Wenn die sehen dass das jeder ausschaltet schalten sie es vielleicht in zukunft per grundeinstellung ab...
     
  8. Ozzfeed

    Ozzfeed Mitglied

    Beiträge:
    518
    Zustimmungen:
    54
    Mitglied seit:
    15.04.2015
    Ja die Option gibt es, allerdings wurde die mir noch nie angeboten vom freundlichen Personal. :D

    Ich denke mal nicht das die Telekom die Funktion abschalten wird. Die haben es ja noch nicht mal geschafft das die Mac-Filterung bei dem Gerät richtig funktioniert. Aber das ist ein anderes Thema.

    Einfach die Schritte von Tocotronaut ausführen und alles hat ein Ende.
     
  9. bluju

    bluju Mitglied

    Beiträge:
    907
    Zustimmungen:
    195
    Mitglied seit:
    09.03.2007
    Zur Info:

    "Falls Sie dieses Gerät von der Deutschen Telekom AG gemietet haben, ist „EasySupport“ Teil Ihres Vertragsverhältnisses im Endgeräte-Servicepaket (Mietverhältnis) und darf in diesem Rahmen nicht deaktiviert werden."
     
  10. Ozzfeed

    Ozzfeed Mitglied

    Beiträge:
    518
    Zustimmungen:
    54
    Mitglied seit:
    15.04.2015
    Du hier ging es nicht um den Easy Support sondern die Liste von sicheren E-Mail Servern. :)

    Gruß
     
  11. OrangeKat

    OrangeKat Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    21.04.2015
    Fantastisch!!!! Das klappt! Ihr seid alle zu Kaffee und Kuchen eingeladen!

    Vielen, vielen Dank, ich war fast schon dabei Yahoo zu löschen und neu einzurichten.

    Tschüssi und schönen Abend noch!

    Kathy
     
  12. marcA

    marcA Mitglied

    Beiträge:
    169
    Zustimmungen:
    6
    Mitglied seit:
    25.04.2011
    Hallo, der Thread ist zwar schon etwas älter, aber ich habe dasselbe Problem mit demselben Router von der Telekom (W724V). Ich habe mich jetzt auch in die Speedport eingeloggt, das Häkchen rausgenommen und siehe da, es funktioniert.

    Aber was mich wundert ist: Der Yahoo-Server ist in der Liste aufgeführt - da steht:
    smtp.mail.yahoo.de
    smtp.mail.yahoo.com

    Das verstehe ich jetzt nicht - wieso klappt der Mailversand trotzdem nicht?

    EDIT: Halt stop - ist ja der Server
    apple.smtp.mail.yahoo.de

    Den muss man nachtragen und dann: Halleluja!

    Gruß
    MarcA
     
  13. bjoern07

    bjoern07 Mitglied

    Beiträge:
    5.284
    Zustimmungen:
    544
    Mitglied seit:
    05.02.2007
    Hä? Was soll denn das für ein Mail-Server sein? Den gibt's m.W. nicht, wenn der funktioniert, ignoriert yahoo wahrscheinlich das "apple."
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...