Kann keine E-Mails versenden mit Mail

Mashku

Mitglied
Thread Starter
Registriert
03.01.2006
Beiträge
86
Hallo!

Hab problemme mit den smtp.Server die Emails bleiben im Ausgang Hängen.
Ich benutze den mx.server von Freenet.de und smtp.server von Netcologne.
Es hat mal so funktioniert aber nach demm ich mal den Benutzer (Häuschen)
umbennenen wollte hatte ich mir alle einstellungen "durcheinander" gebracht.
(Danke nochmals an die Jungs hier die mir dammals geholfen haben.:) )

"Helft mir Obi Wan Kenobi Ihr seid meine letzte Hoffnung..."


Gruss Mashku



P.S. Sorry wegen der Rechtschreibfehler hab kein Abi und so..;)
 

egal2006

Neues Mitglied
Registriert
11.06.2006
Beiträge
9
Hy ,

die gleichen probleme habe ich mit 1&1 , bin heute schon 4 stunden dran und balt fertig mit der welt .

habe ales so eingestellt in , mail , smtp serverdaten und pop und .... so wie es sein soll , aber die scheiß dinger wollen nicht raus , er sagt immer , er kann kein kontakt zu server mit port 25 herstellen obwohl alle darten stimmen .

bin gespannt ob mit hier weitergeholfen wiert . erste mal hie:rolleyes: r im forum
 

theHobbit

Mitglied
Registriert
07.08.2005
Beiträge
730
@Mashku
Hast Du mal versucht das Mailkonto neu anzulegen?
Habe selbst noch keine Erfahrung was alles passiert wenn man sein Home umbenennt - und nach dem was ich hier so lese möchte ich es auch gar nicht erst probieren!

@egal2006
Willkommen hier im Forum! :)
Versuch mal einen anderen Port für den SMTP-Server einzustellen, das hat schon manchem 1und1 Kunden geholfen!
1und1 Email FAQ schrieb:
Bitte beachten Sie:
Für den Versand über den SMTP-Server muss die Option "SMTP-Authentifizierung" (nicht SPA!) aktiviert sein. Alternativ zum Standardport kann nach RFC 2476 auch Port 587 verwendet werden.
 

The_MiGo

Aktives Mitglied
Registriert
11.12.2004
Beiträge
1.663
Überprüft den Port über den ihr senden wollt. Bei mir ging von einer Stunde zur nächsten kein Email senden mehr. Dann hab ich den port von 25 auf 587 umgestellt und es ging wieder. Ihr müsst einfach mal bei den Provider nachlesen wlechen Port ihr nehmen müsst.
 

egal2006

Neues Mitglied
Registriert
11.06.2006
Beiträge
9
Hy , habe schon probiert mit port 587 , 1&1 , hatte davon auch was geschrieben , aber hat auch nicht geklappt . wobei in der anleitung , von 1&1 , wie es macht , schreiben die immer von , mac os x 3.0 oder höher , ich habe mac os x mit 2.8 , aber auch mit smtp - server option . und mit classic will ich auch nicht arbeiten . welchen server nehme ich denn pop oder imap ? muß ich denn bei 1&1 da etwas , smtp , freischalten ? habe aber da nix gefunden ,

ich bin ratlos ,
 

egal2006

Neues Mitglied
Registriert
11.06.2006
Beiträge
9
hier ich noch mal ,
was ist denn ssl ?, wobei da steht ja soll man die einstellung nicht ändern .

was meinst du denn mit mailkonto , finde ich das im mc programm ?
 

egal2006

Neues Mitglied
Registriert
11.06.2006
Beiträge
9
noch einmal ,
muß ich viell. bei 1&1 , anti-spam , aktevieren ?
 

egal2006

Neues Mitglied
Registriert
11.06.2006
Beiträge
9
Hy , hat geklappt... die mail´s sind angekommen :)

kommisch , habe eine newe emailadresse angemeldt , bei 1&1 .
alles so eingestellt , mit port 25 und imap , und hat geklappt .

nur noch eine frage : bei dem ganzen rumprobieren mit , mail , habe ich so viele server-typen , eingegeben , Wie bekomme ich die wieder gelöscht???
mit der turbulator tast ( ctrl ) geht das nicht , und wenn man alle accounts löscht auch nicht . WIE bekomme ich die ganzen scheiß smpt-server-typen GELÖSCHT ???????

mfg carsten

ps . was ist denn cooler , pop oder imap ? , vieleicht war das auch der fehler , weil ich beide in mail-account gespeichert habe .
 

theHobbit

Mitglied
Registriert
07.08.2005
Beiträge
730
Hallo Carsten,

ein wenig Gross-/Kleinschreibung macht die Beiträge lesbarer ;)

Melde mich nachher nochmal zu den Mail-Servern, hab jetzt leider keine Zeit in den Einstellungen zu schauen.

Gruss
-Victor-
 

John Wayne

Mitglied
Registriert
13.03.2005
Beiträge
197
egal2006 schrieb:
WIE bekomme ich die ganzen scheiß smpt-server-typen GELÖSCHT ???????

Accounts ->Account Informationen ->bei SMTP-Server Drop down Menue aurufen ->Server Liste bearbeiten ->Server markieren ->löschen
 
Oben Unten