Kann keine E-Mails versenden mit Mail

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Mashku, 11.06.2006.

  1. Mashku

    Mashku Thread Starter MacUser Mitglied

    Beiträge:
    86
    Zustimmungen:
    0
    Mitglied seit:
    03.01.2006
    Hallo!

    Hab problemme mit den smtp.Server die Emails bleiben im Ausgang Hängen.
    Ich benutze den mx.server von Freenet.de und smtp.server von Netcologne.
    Es hat mal so funktioniert aber nach demm ich mal den Benutzer (Häuschen)
    umbennenen wollte hatte ich mir alle einstellungen "durcheinander" gebracht.
    (Danke nochmals an die Jungs hier die mir dammals geholfen haben.:) )

    "Helft mir Obi Wan Kenobi Ihr seid meine letzte Hoffnung..."


    Gruss Mashku



    P.S. Sorry wegen der Rechtschreibfehler hab kein Abi und so..;)
     
  2. egal2006

    egal2006 MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2006
    Hy ,

    die gleichen probleme habe ich mit 1&1 , bin heute schon 4 stunden dran und balt fertig mit der welt .

    habe ales so eingestellt in , mail , smtp serverdaten und pop und .... so wie es sein soll , aber die scheiß dinger wollen nicht raus , er sagt immer , er kann kein kontakt zu server mit port 25 herstellen obwohl alle darten stimmen .

    bin gespannt ob mit hier weitergeholfen wiert . erste mal hie:rolleyes: r im forum
     
  3. theHobbit

    theHobbit MacUser Mitglied

    Beiträge:
    724
    Zustimmungen:
    6
    Mitglied seit:
    07.08.2005
    @Mashku
    Hast Du mal versucht das Mailkonto neu anzulegen?
    Habe selbst noch keine Erfahrung was alles passiert wenn man sein Home umbenennt - und nach dem was ich hier so lese möchte ich es auch gar nicht erst probieren!

    @egal2006
    Willkommen hier im Forum! :)
    Versuch mal einen anderen Port für den SMTP-Server einzustellen, das hat schon manchem 1und1 Kunden geholfen!
     
  4. The_MiGo

    The_MiGo MacUser Mitglied

    Beiträge:
    1.603
    Zustimmungen:
    39
    Mitglied seit:
    11.12.2004
    Überprüft den Port über den ihr senden wollt. Bei mir ging von einer Stunde zur nächsten kein Email senden mehr. Dann hab ich den port von 25 auf 587 umgestellt und es ging wieder. Ihr müsst einfach mal bei den Provider nachlesen wlechen Port ihr nehmen müsst.
     
  5. egal2006

    egal2006 MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2006
    Hy , habe schon probiert mit port 587 , 1&1 , hatte davon auch was geschrieben , aber hat auch nicht geklappt . wobei in der anleitung , von 1&1 , wie es macht , schreiben die immer von , mac os x 3.0 oder höher , ich habe mac os x mit 2.8 , aber auch mit smtp - server option . und mit classic will ich auch nicht arbeiten . welchen server nehme ich denn pop oder imap ? muß ich denn bei 1&1 da etwas , smtp , freischalten ? habe aber da nix gefunden ,

    ich bin ratlos ,
     
  6. egal2006

    egal2006 MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2006
    hier ich noch mal ,
    was ist denn ssl ?, wobei da steht ja soll man die einstellung nicht ändern .

    was meinst du denn mit mailkonto , finde ich das im mc programm ?
     
  7. egal2006

    egal2006 MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2006
    noch einmal ,
    muß ich viell. bei 1&1 , anti-spam , aktevieren ?
     
  8. egal2006

    egal2006 MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    11.06.2006
    Hy , hat geklappt... die mail´s sind angekommen :)

    kommisch , habe eine newe emailadresse angemeldt , bei 1&1 .
    alles so eingestellt , mit port 25 und imap , und hat geklappt .

    nur noch eine frage : bei dem ganzen rumprobieren mit , mail , habe ich so viele server-typen , eingegeben , Wie bekomme ich die wieder gelöscht???
    mit der turbulator tast ( ctrl ) geht das nicht , und wenn man alle accounts löscht auch nicht . WIE bekomme ich die ganzen scheiß smpt-server-typen GELÖSCHT ???????

    mfg carsten

    ps . was ist denn cooler , pop oder imap ? , vieleicht war das auch der fehler , weil ich beide in mail-account gespeichert habe .
     
  9. theHobbit

    theHobbit MacUser Mitglied

    Beiträge:
    724
    Zustimmungen:
    6
    Mitglied seit:
    07.08.2005
    Hallo Carsten,

    ein wenig Gross-/Kleinschreibung macht die Beiträge lesbarer ;)

    Melde mich nachher nochmal zu den Mail-Servern, hab jetzt leider keine Zeit in den Einstellungen zu schauen.

    Gruss
    -Victor-
     
  10. John Wayne

    John Wayne MacUser Mitglied

    Beiträge:
    194
    Zustimmungen:
    1
    Mitglied seit:
    13.03.2005
    Accounts ->Account Informationen ->bei SMTP-Server Drop down Menue aurufen ->Server Liste bearbeiten ->Server markieren ->löschen
     
Die Seite wird geladen...

Diese Seite empfehlen