kann keine diskimages mehr erstellen

  1. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    ich will nen diskimage mit dem diskutility erstellen.
    hab ich auch schon tausend mal gemacht.
    ordner auswählen, zielort auswählen, noch auf komprimieren stellen und fertig.
    nun sieht auch erst alles normal aus ... bis kurz vor ende, diskutility zeigt dann gerade finishing an und dann kommt "operation not permitted"

    warum ?


    hab die preference file vom diskutility gelöscht, habe die rechte reparieren lassen. aber es geht immer noch nicht.
     
  2. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    so sieht das in der log datei aus:

    Jan 11 23:23:27: Disk Utility started.

    Creating Image “1.dmg”
    Initializing...
    Initializing...
    Initializing...
    Creating...
    Finishing...
    Operation not permitted
     
  3. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Schon mal die benutzrechte repariert? Programme>Dienstprogramme>Festplattendienstprogramm
     
  4. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    jau hab ich.
     
  5. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    also wenn der ordner, von dem ich ein image erstellen will, auf dem desktop liegt, geht es.

    also muss da doch irgendwas mit den rechten sein, aber was ?
     
  6. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    mit dem tool "dmg-maker" kann man aber wieder von überall aus die images machen.
    boah, versteh das ganze nicht. was kann das denn sein ?
     
  7. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    hat keiner ne ahnung ?
     
  8. Icetheman

    Icetheman MacUser Mitglied

    Mitglied seit:
    31.08.2002
    Beiträge:
    2.014
    Zustimmungen:
    24
    Lösch auch mal in deinem Preference Ordner die Datei "com.apple.DiskUtility.plist"
    Hast Du verschiedene Benutzer angelegt? Versuch doch mal einen Testbenutzer anzulegen und schau ob es sich dort auch so verhält oder wenn Du schon einen hast ob dort die gleiche Meldung erscheint.
     
  9. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    ja die datei hatte ich auch schon gelöscht. aber das mit dem benutzer ist ne gute idee. werd ich gleich mal ausprobieren. danke.
     
  10. stromart

    stromart Thread Starter MacUser Mitglied

    Mitglied seit:
    26.03.2003
    Beiträge:
    1.071
    Zustimmungen:
    5
    mit meinem anderen user geht es. obwohl das nur ein normaler user ist. also hier mit dem admin user geht es nicht. komisch.
     
Die Seite wird geladen...