Kann kein OS 9.2 installieren

  1. mr_burnz

    mr_burnz Thread StarterMacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    161
    Zustimmungen:
    2
    Habe günstig einen G4 (Single 1,25 MDD 2003) erworben und wollte nun auf meiner 2. Partition OS 9 installieren um mit meiner SCSI-Karte zu arbeiten.Da auf der DVD die ich mit dem Rechner bekommen hatte zwar OSX 10.2 drauf war aber kein OS 9 nahm ich die OS 9.21 CD von meinem anderen G4 (Quicksilver).Als ich nun das OS installieren wollte kam die Meldung das ich diese Version nicht auf dem Rechner installieren kann.Wie kann ich herausfinden welche OS 9 Version ich auf meinem G4 installieren kann bzw. kann man die bei Apple nachbestellen oder downloaden?.Denn laut Apple ist die 2003 Version vom G4 noch unter OS 9 bootbar.

    Danke schonmal...

    Gruß Rene
     
    mr_burnz, 06.02.2006
  2. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Geht leider nicht mehr. Dafür ist die Classic-Umgebung da.
     
    heldausberlin, 06.02.2006
  3. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Auch vor OS X gab es schon rechnergebundene Install-CDs. Eine G4-CD sollte aber eigentlich auch auf anderen G4 funktionieren.
    Aber da OS 9, kannst du ja einfach das System von einem Rechner auf den anderen kopieren (aber von CD starten! nicht aus laufendem Betrieb kopieren ;)).

    Edit: Da fällt mir ein: Hast du beim Anlegen der Partitionen evtl. den OS9-Treiber weggelassen?
     
    abgemeldeter Benutzer, 06.02.2006
  4. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.726
    Zustimmungen:
    1.593
    Auf jeden Fall erst mal unter OSX den OS9-Treiber installieren.

    Bei meinem G4 MDD 1,25 single war die Version 9.2.2 dabei und die läuft super als Classic und als OS9-boot. Wenn du die CDs z.B. bei ebay kriegen könntest...

    Übrigens läuft meine SCSI-Karte auch unter OSX. Auch wenn die im Profiler nicht angezeigt wird. Aber die Geräte laufen. Achtung: Unter OSX müssen die SCSI-Geräte beim Booten angeschaltet sein!
     
    MacEnroe, 06.02.2006
  5. mr_burnz

    mr_burnz Thread StarterMacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    161
    Zustimmungen:
    2
    Bitte nicht auslachen aber welchen OS 9 Treiber? Wo find ich den?
     
    mr_burnz, 06.02.2006
  6. MacEnroe

    MacEnroeMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    15.726
    Zustimmungen:
    1.593
    Oh, da gibt es bei der OSX-Installation so ein Häkchen "Classic-Treiber installieren",
    wenn du von der CD startest müßtest du das nachinstallieren können.
     
    MacEnroe, 06.02.2006
  7. abgemeldeter Benutzer

    abgemeldeter Benutzer

    bunz: Den findest du auch beim Partitionieren – da ist so ein Kästchen, wo du einen Häkchen machen musst ;)
     
    abgemeldeter Benutzer, 06.02.2006
Die Seite wird geladen...
Ähnliche Themen - Kann kein installieren
  1. sailor2107
    Antworten:
    16
    Aufrufe:
    10.171
    trixi1979
    02.11.2015
  2. Drzeissler
    Antworten:
    80
    Aufrufe:
    11.070
    Drzeissler
    27.11.2016
  3. GLAChris
    Antworten:
    18
    Aufrufe:
    2.409
    GLAChris
    16.07.2013
  4. Aehne
    Antworten:
    12
    Aufrufe:
    1.947
    johanndietsch
    20.03.2011
  5. MaC64
    Antworten:
    17
    Aufrufe:
    3.469