Kann Fehlermeldung nicht schließen

  1. jderik11

    jderik11 Thread StarterMacUser Mitglied

    Mitglied seit:
    15.02.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Guten Morgen alle zusammen,

    ich bekomme beim Einschalten meines Scanners (USB, Epson 1200) die Fehlermeldung "Der Scanner reagiert nicht". Ich kann die Meldung nicht wegklicken, sobald die Maus über dem Fenster sitzt taucht der sat Ball auf.
    Die Konsole meint:
    "Feb 24 09:12:22 localhost kernel: USBF: 659.947 IOUSBDevice[0x236a000]:
    Error (0xe00002ed) getting device device descriptor
    Feb 24 09:12:22 localhost kernel: USBF: 659.980 IOUSBDevice[0x236a000]:
    Error (0xe00002ed) getting device device descriptor
    Feb 24 09:12:23 localhost kernel: USBF: 660. 11 IOUSBDevice[0x236a000]:
    Error (0xe00002ed) getting device device descriptor
    Feb 24 09:12:23 localhost kernel: USBF: 660. 15 IOUSBDevice[0x236a000]:
    Error (0xe00002ed) getting device device descriptor"

    Wenn der Scanner vor dem Neustart eingeschaltet ist kann ich zumindest einen Prescann machen, danach bleibt Twain hängen.

    Das Problem hat eine kleine Vorgeschichte: Nach dem Update von 10.3.7. auf 10.3.8. startete kein Programm mehr. Ich habe 3 Nächte lang alle Tipps aus diversen Foren durchprobiert und letztendlich einen neuen User angelegt. Jetzt läuft alles wieder bis auf den Scanner.

    Hat jemand eine Idee?

    jder
     
    jderik11, 24.02.2005
  2. Electric Monk

    Electric MonkMacUser Mitglied

    Mitglied seit:
    03.03.2003
    Beiträge:
    337
    Zustimmungen:
    7
    installier doch den Scanner unter dem neuen User noch einmal.
     
    Electric Monk, 26.02.2005
  3. jderik11

    jderik11 Thread StarterMacUser Mitglied

    Mitglied seit:
    15.02.2005
    Beiträge:
    33
    Zustimmungen:
    0
    geht nicht, ging anders

    Der Rechner ging gar nicht mehr. Plötzlich stoppten Programme und ein Absturz nach dem anderen. Weil mich der Mist schon seit Tagen beschäftigt und zahlreiche Tipps und Dienstprogramme keine Lösung brachten, habe ich das System auf die gelöschte Platte sauber und neu draufinstalliert. Na, klar, jetzt läuft es wieder.

    Danke trotzdem

    jder
     
    jderik11, 28.02.2005
  4. jderik11

    jderik11 Thread StarterMacUser Mitglied

    Mitglied seit:
    15.02.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Da ist er wieder der Fehler! Ursache laut Epson: Der Drucker muss in das erste Hub oder an den USB Port des Rechners gesteckt werden. Hab jetzt den ersten Port statt den vierten Port des Hubs genommen und alles läuft.

    : )
     
    jderik11, 01.03.2005
Die Seite wird geladen...
Ähnliche Themen - Kann Fehlermeldung schließen
  1. Rednose
    Antworten:
    9
    Aufrufe:
    260
    rechnerteam
    05.08.2016
  2. TeamCrocop
    Antworten:
    14
    Aufrufe:
    3.564
    TeamCrocop
    30.12.2015
  3. alphavictim
    Antworten:
    7
    Aufrufe:
    1.206
    Tzunami
    21.04.2015
  4. Rooxxas
    Antworten:
    6
    Aufrufe:
    1.714
    oneOeight
    06.06.2014
  5. schneckchen
    Antworten:
    5
    Aufrufe:
    416
    schneckchen
    09.12.2012