kann extern keine audio cds brennen

Dieses Thema im Forum "Peripherie" wurde erstellt von peko69, 13.04.2006.

  1. peko69

    peko69 Thread Starter MacUser Mitglied

    MacUser seit:
    15.10.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Zusammen,

    folgendes Problem habe ich seit ein paar Wochen, weiß also nicht mehr wirklich wann es einsetzte.

    Ich habe ein Titanium Powerbook mit 867 MHz und internem cd-brenner. Seit geraumer Zeit benutze ich aber zum brennen von CDs und DVD lieber einen externen Brenner, da der schneller ist. Es handelt sich um einen LG GSA-4167B Dual Layer +/- black bulk Brenner, den ich in ein externes Gehäuse eingebaut habe, das über Firewire und USB betrieben werden kann.

    Ich kann mit diesem Brenner alles brennen (Daten CDs, DVDs) außer Audio-CDs. Das funktioniert weder mit Toast (6.09) noch mit iTunes. Mit dem internen Brenner funktioniert es klaglos (sowohl mit Toast als auch mit iTunes). Hat jemand eine Idee oder weiß jemand die Lösung?

    Viele Grüße
    Peter
     
  2. pc-bastler

    pc-bastler MacUser Mitglied

    MacUser seit:
    15.06.2005
    Beiträge:
    2.505
    Zustimmungen:
    123
    Hm, ich habe hier auch einen ext. LG-Brenner, der funktioniert einwandfrei.

    Gibt er irgendeine Fehlermeldung aus oder was macht er, um dir zu sagen Audio-CD is' nich'?

    Welches OS?

    Patchburn installiert?
     
  3. peko69

    peko69 Thread Starter MacUser Mitglied

    MacUser seit:
    15.10.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Ja also es kommt keine Fehlermeldung. Er beginnt den lead-in zu schreiben und dabei bleibt es dann.
    Ich arbeite mit 10.4.6 und patchburn habe ich nicht installiert. Sollte ich das tun?

    Grüße
     
  4. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    MacUser seit:
    24.08.2005
    Beiträge:
    2.376
    Zustimmungen:
    14
    Was sagt denn Dein Systemprofiler zu dem Laufwerk?
     
  5. peko69

    peko69 Thread Starter MacUser Mitglied

    MacUser seit:
    15.10.2005
    Beiträge:
    15
    Zustimmungen:
    0
    ok ich habe gerade patchburn und daraufhin das Profil für den Brenner installiert.
    Jetzt finde ich folgende Info im Systemprofiler

    HL-DT-ST DVDRAM GSA-4167B:
    Firmware-Version: DL11
    Verbindungstyp: FireWire
    Brennen möglich: Ja (Vom Hersteller unterstützt)
    Pfad des Profils: /Library/DiscRecording/DeviceProfiles/PatchBurn-hldtstdvdramgsa4167b.drprofile
    Cache: 0 KB
    DVD lesen: Ja
    Beschreibbare CD: -R, -RW
    Beschreibbare DVD: -R, -RAM, -RW
    Schutz vor Pufferunterschreitung beim Brennen von CDs: Ja
    Schutz vor Pufferunterschreitung beim Brennen von DVDs: Ja
    Schreibstrategien: CD-TAO, CD-SAO, CD-Raw, DVD-DAO
    Medien: Nein

    Es liegt zur Zeit eine Philips CD im Brenner und iTunes initialisiert seit knapp zehn Minuten die CD. Ich warte jetzt mal weiter ab.
     
  6. Gerundium

    Gerundium MacUser Mitglied

    MacUser seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Ein Cache von 0 KB ist eher unüblich ;)

    Die Firmware-Version ist lt. LG-Website nicht die aktuellste. Keine Ahnung ob das mit deinem Problem in Verbindung steht.
     
  7. peko69

    peko69 Thread Starter MacUser Mitglied

    MacUser seit:
    15.10.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Mmmmh - irgendwie finde ich die aktuelle Firmware für den Brenner für MAC OS nicht. Außerdem dachte ich, dass sich die Firmware eh nicht über Firewire oder usb aufspielen lässt.

    Mittlerweile zeigt iTunes übrigens an, dass die CD gebrannt und abgeschlossen wird, seit einer knappen halben Stunde. Im Moment läuft der Brennvorgang seit einer Stunde.
     
  8. pc-bastler

    pc-bastler MacUser Mitglied

    MacUser seit:
    15.06.2005
    Beiträge:
    2.505
    Zustimmungen:
    123
    Das klingt ganz nach einem Problem mit dem Gehäuse und/oder Kabel. Versuche mal, den Brenner anders anzuschließen (USB falls FW bisher oder FW falls USB bisher). Ich hab' hier auch so einen "Kandidaten" rumliegen, nach relativ kurzer Zeit funktionierte der FW-Anschluss gar nicht mehr. Als USB funktioniert das Ding einwandfrei.
     
  9. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    MacUser seit:
    24.08.2005
    Beiträge:
    2.376
    Zustimmungen:
    14
    Die Firmware bei Brennern aktualisiert nur die Informationen, mit welcher Geschwindigkeit Rohlinge gebrannt werden können (soweit ich weiß).

    Neugestartet nach Patchburn hattest Du?
     
  10. peko69

    peko69 Thread Starter MacUser Mitglied

    MacUser seit:
    15.10.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Ja ich habe neugestartet. Und wie in meinem Ausgangsbeitrag gesagt, das Problem betrifft nur Audio-Cds.
     
Die Seite wird geladen...

Diese Seite empfehlen