K750i syncen mit Datenkabel

Hering

Mitglied
Thread Starter
Registriert
19.12.2006
Beiträge
79
Hallo

Die iCal und Adressbuch-Synchronisation per Bluethoot funktioniert ja glaube gut, nur ist es leider Pech dass ich kein BT am Mac habe. Wenn ich mein K750 mit dem Datenkabel bei iSync als Gerät hinzufügen will, findet iSync aber nichts. Mach ich was falsch oder klappt das einfach so nicht?

Gruß Hering
 

box

Mitglied
Registriert
21.02.2003
Beiträge
873
Meines Wissens kann man via Kabel nicht synchronisieren. Ich würde einen USB-BT Stift empfehlen, ist ja nicht allzu teuer...
 

gibdirzuckungen

Mitglied
Registriert
04.09.2006
Beiträge
109
ich synchronisier zwar eigentlich nie mein handy aber ich habs schon mal gemacht
g5, OS X 10.4.8, K750i, Datenkabel

also handy per kabel anschliessen, der rechner sollte das handy oder den memorystick im handy automatisch als laufwerk mounten.
iSync starten
Geräte-->Gerät hinzufügen(Apfel+N)
iSync fängt bei mir direkt an zu suchen und findet bei mir direkt das k750i am usb port (falls nicht direkt vielleicht noch mal auf suchen klicken)
dann nur noch per Doppelklick das Handy hinzufügen, nachdem das Handy erkannt und hinzugefügt wurde, sollt das synchronisieren nicht mehr das Problem sein... (das iSync Fenster fährt (automatisch oder spätestens nach klick auf das neue Handy Symbol) auseinander, der rest is relativ selbsterklärend...)
gruß
 

Hering

Mitglied
Thread Starter
Registriert
19.12.2006
Beiträge
79
tja, das problem ist, dass das handy zwar gemountet, aber nicht von iSync erkannt wird, auch wenn ich 10mal auf suchen klicke:(
ich hab auch iSync 2.3, keine ahnung warum s nicht funktioniert:confused:

Am besten kauf ich mir einen BT-Stick, wie box gesagt hat

Trotzdem danke für eure hilfe:)
Hering
 

Jim Panse

Aktives Mitglied
Registriert
13.10.2004
Beiträge
1.278
Hier der gleiche "Fehler":

K750i mit BT und iBook funktionierte.
K750i mit USB-Kabel und OS 10.4. "unter 8" hat auch mal funktioniert.
K750i mit USB-Kabel und OS 10.4.9 funktioniert nicht.
Das K750i wird als Laufwerk erkannt (ich kann Daten hin und her schieben), aber ich kann unter iSync 20x "Gerät hinzufügen" drücken, es wird nicht gefunden. DAS NERVT.

Funktioniert es überhaupt bei jemandem mit Kabel und MacOS 10.4.9 ???

PS: ich habe nunmehr festgestellt, dass MacOS 10.4.9 gerne das K750i rausschmeist, d.h. das LW mounted und danach gleich die Fehlermeldung anzeigt, dass das Gerät entfernt wurde....hm.
 

Hering

Mitglied
Thread Starter
Registriert
19.12.2006
Beiträge
79
Funktioniert es überhaupt bei jemandem mit Kabel und MacOS 10.4.9 ???

Ja, bei mir:)
Allerdings erst unter 10.4.9 und erst, nachdem ich meinen Mac neuinstalliert habe(war nämlich ganz dringend notendig nach dem Update, da ging nix mehr:( )
Jetzt klappt alles wunderbar:bedjump:
 
Oben Unten